Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: My Dam Modem

  1. #1
    Poster
    Join Date
    Jul 2003
    Location
    New York
    Posts
    169
    even though my modem's "speaker volume" is set to "OFF" it still makes that annoying screeeetching noise when i connect to my ISP (AOL - not my choice)

    Im using WindowsME, and the modem is a "Conexant SoftK56 PCI Modem(M)"

    please help.

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jul 2003
    Location
    New York
    Posts
    169
    its so annoying i might stab the stupid little speaker thing with a fork

  3. Software & Hardware   -   #3
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Have u tried looking for a driver update..and it will make some niose like..bing's and bong's while its connecting through your system speakers.

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    What's your OS? I saw this once but can't remember exactly where the extra option is. Kinda hidden in connection properties I think. At least in XP. Even though the speaker volume is down, it somehow plays through the PC speaker, The teeny one inside the case. Or if that is disconnected, if gets back into the soundcard. Somewhere in advanced/advanced settings/properties on one of the connection configuration GUIs

  5. Software & Hardware   -   #5
    TRshady
    Guest
    I had the same problem but I solved it by:

    Going through all options and turning of the sounds - didn't work.

    So, I simply pulled out the connection from to the speaker to the motherboard and my problem was solved. Only thing is you'll no longer hear the 'beep' at start up.

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Feb 2003
    Location
    GLASGOW
    Posts
    294
    Control Panel>System Properties>Hardware.

    Right click your modem.

    Under the advanced tab you'll see 'extra initialization commands'. Type atm0 (where 0 = zero). Job done.

    Should you wish to turn the speaker back on enter 'atm1'.

  7. Software & Hardware   -   #7
    i have a question 2, unlike SiRius128 my modem never makes any noise even when the volume is turned all they way up and the option 2 turn off the volume is disabled.

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Feb 2003
    Location
    GLASGOW
    Posts
    294
    Probably the speaker doesn't work.

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Jul 2003
    Location
    New York
    Posts
    169
    thank u all for your help...uh....im not going to be at my regular comp for 2days so ill save this post and try it later
    --thanks all

  10. Software & Hardware   -   #10
    McGee's Avatar Poster
    Join Date
    Mar 2003
    Location
    Maple Grove, MN.
    Posts
    83
    With aol you have to edit your connection preferences via the aol software.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •