Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Audio out of sync with home ripped AVI

  1. #1
    tusks's Avatar \(_o)/ BT Rep: +1
    Join Date
    Nov 2007
    Location
    \(_o)/
    Posts
    295
    I was playing around with Gordian Knot and I ripped an AVI of one of my DVD Movies. Everything went exactly as I wanted it except the audio was exactly 1 second out of sync (ahead of) with the video. I have all the original files prior to the encode. Here is a bit of my VIDEO_TS_Gknot.log file that Gordian Knot generated if that helps:
    Code:
    Audio 1:            
    Mode:               ac3 -> mp3
    SourceFile:         D:\dvd_rips\Rips\VIDEO_TS_VTS_01_PGC1\VIDEO_TS Track 1  English DELAY 0ms.ac3
    WavFile:            D:\dvd_rips\Rips\VIDEO_TS_VTS_01_PGC1\VIDEO_TS Track 1  English DELAY 0ms.wav
    Mp3File:            D:\dvd_rips\Rips\VIDEO_TS_VTS_01_PGC1\VIDEO_TS Track 1  English DELAY 0ms_1.mp3
    OggFile:            D:\dvd_rips\Rips\VIDEO_TS_VTS_01_PGC1\VIDEO_TS Track 1  English DELAY 0ms.ogg
    OggQuality:         0.200
    OggLanguage:        English
    Azid:               -c normal
    Lame:               -h --abr 160
    Delay:              0
    Interval:           1
    Preload:            500
    Mux:                1
    Recalc:             1
    DeleteWav:          1
    So my question is, how do I delay the audio for exactly one second so that when I re-encode, the AVI comes out with audio perfectly synced.

  2. Software & Hardware   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Tusks have you tried VirtualDub or searched Afterdawn .com ?

    http://www.afterdawn.com/guides/

  3. Software & Hardware   -   #3
    tusks's Avatar \(_o)/ BT Rep: +1
    Join Date
    Nov 2007
    Location
    \(_o)/
    Posts
    295
    Fixed it actually. I didn't notice that there was an option to delay the audio in the very last tab which was an unusual place to put it. Also, I did the same rip with AutoMKV and there was no audio delay

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •