Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: wine and uTorrent?

  1. #1
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jun 2007
    Location
    Banana Republic
    Posts
    889
    ok i have finally alone setup that VNS in my vectoral server and installed wine when i try to run uTorrent in my seedbox via wine it starts normally but when i add the torrent it seems that the app is not connected to the internet could someone help me abt that?

  2. BitTorrent   -   #2
    pro267's Avatar Poster BT Rep: +7BT Rep +7
    Join Date
    May 2007
    Posts
    1,615
    Try setting the following settings to you box's external IP:

    net.bind_ip
    net.outgoing_ip

    You can find these under Options -> Preferences -> Advanced.
    546f74616c6c792072616e646f6d20746578742e20416d617a696e671f20696e6e69742e

  3. BitTorrent   -   #3
    hmm i guess linux is running as OS on your server
    therefore why you don't use deluge?

  4. BitTorrent   -   #4
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jun 2007
    Location
    Banana Republic
    Posts
    889
    Quote Originally Posted by pro267 View Post
    Try setting the following settings to you box's external IP:

    net.bind_ip
    net.outgoing_ip

    You can find these under Options -> Preferences -> Advanced.
    i tryed to put my external IP but same problem anyone else know an solution?

  5. BitTorrent   -   #5
    pro267's Avatar Poster BT Rep: +7BT Rep +7
    Join Date
    May 2007
    Posts
    1,615
    Weird, I know someone that had the exact same problem and this solution fixed it.
    I'm assuming that you've tried to restart utorrent after applying this configuration, right?

    Anyway, the following steps could help debug the issue:
    1) Can you ping any outside server from a terminal window in your box? If you can't, you may have a routing issue. Check for correct default gateway configuration and try tracerouting from your box to some external server.
    2) Check what does utorrent's internal test for port forwarding returns. I'm pretty sure this will fail, though.
    3) Have you tried to run torrents from a certain tracker only or multiple ones? It is possible that a certain tracker blocked your box's IP for some reason, or that vectoral had blocked a certain tracker's IP (unlikely, but possible).
    546f74616c6c792072616e646f6d20746578742e20416d617a696e671f20696e6e69742e

  6. BitTorrent   -   #6
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jun 2007
    Location
    Banana Republic
    Posts
    889
    it is working now it was problem in wine version i have to rollback to older version to wine so now uTorrent is working like an charm

    and thanks pro267 for helpin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •