Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Wmp9

  1. #1
    Poster
    Join Date
    Jul 2003
    Posts
    443
    i have been using WMP9 without any ploblems but recently it changed. everytime that i try to play a song, it closes. anyone know how to fix this

  2. Software & Hardware   -   #2
    Izagaia's Avatar Her angel of darkness
    Join Date
    Jul 2003
    Location
    Beyond midnight, near you, in darkness...
    Age
    46
    Posts
    709
    Just weed-out the obvious first.

    I would make sure that the player is looking at the correct sound device first.
    >tools >options >devices

    Try many different media files/types.

    And when all else fails, uninstall WMP9 and download a fresh copy from microsoft.com . If the problem still persists, then you can be sure that it is not WMP9 that is causing you grief.

  3. Software & Hardware   -   #3
    hope
    Guest
    Slow CPU?
    Got a PIII 450mhz - can't cope with WMP9
    WMP8 works fine

  4. Software & Hardware   -   #4
    Poster
    Join Date
    May 2003
    Location
    Planet Gun Smoke
    Posts
    278
    MAybe u install stupid codecs ?

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Jul 2003
    Posts
    443
    Thanks for ur help but i fixed the problem

  6. Software & Hardware   -   #6
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    how did u fix your problem?

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Jul 2003
    Posts
    443
    i have no idea how i did it but for some reason it worked the other day

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •