Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Wmp Crashes After Downloading Codecs

  1. #1
    WMP = WINDOWS MEDIA PLAYER

    I downloaded the latest FULL Codecs from the 2nd mirror from the Downloads page. On the installation I checked everything (because I like to use as much room on my hard drive as possible ).

    But now after restarting my computer, I'm not able to open on my WMP:

    -mp3s
    -wmas

    I can play:

    -wavs
    -midis
    -all videos


    And also ALL of my sound only goes through the left speaker! Arrgghh...
    Another thing weird is this, when I open WMP, these weird icons appear on the bottom right side of me screen, like this:




    -------------------------------------------------------------------------------------


    I did a speaker scan, and that shows that the right speaker works:


  2. Software & Hardware   -   #2
    I did a spyware scan (of course lol), and now my speakers work! wOOt!

    But yeah I did these scans:

    -Norton WinDoctor Scan
    -Ad-aware Scan
    -Spy-bot Scan


    But I still can't play .wma or .mp3 audio on Windows Media Player!! AAHH!!!

  3. Software & Hardware   -   #3
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Find something else to use. Most of the windows media products are trash. Windows movie maker crashes on me all the time so I stopped using it. And windows media player or its codecs will never be half as good as some of the other media apps that are freely available over the net.

  4. Software & Hardware   -   #4
    Another thing weird is this, when I open WMP, these weird icons appear on the bottom right side of me screen, like this:
    Its not weird ,the icons comes with TFM AUDIO FILTER (its on the codecs pack).Try to dowload and install again the Media player codecs again from here http://www.soft-ware.net/multimedia/video/...sion/p03259.asp if you have WMP v 9.0 and for WMP v8.0 here http://superdownloads.ubbi.com.br/download/i11228.html

  5. Software & Hardware   -   #5
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by sharedholder@27 July 2003 - 22:59
    Another thing weird is this, when I open WMP, these weird icons appear on the bottom right side of me screen, like this:
    Its not weird ,the icons comes with TFM AUDIO FILTER (its on the codecs pack).Try to dowload and install again the Media player codecs again from here http://www.soft-ware.net/multimedia/video/...sion/p03259.asp if you have WMP v 9.0 and for WMP v8.0 here http://superdownloads.ubbi.com.br/download/i11228.html
    That tfm audio filter really sucks, evertime you open up a video or audio file those obnoxious icons pop up..................it really sucks, Ill never install that from the k-lite codes again.

  6. Software & Hardware   -   #6
    But Windows Media Player rules!

    Even after downloading the WMP 9 Codecs, it still closes after loading a .wma or a .mp3 onto WMP

    I shall look in my registry!

    Ok I deleted the GSpot thing for the .mp3 thing yeah...(I don't know what I'm doing)......

    Alright here I go! I'm going to now open an mp3!

    Awww crap, I deleted keys for nothing

  7. Software & Hardware   -   #7
    I don't think I'll ever solve this problem ever...

    But I uninstalled the Klite codecs, but that didn't solve the problem! Ugh...

    Also sound is now only going through 1 speaker again, gosh darnit.

  8. Software & Hardware   -   #8
    BROTHERS AND SISTERS....

    I HAD A DREAM! I HAD A DREAM THAT MY SPEAKERS WOULD WORK, AND I COULD PLAY MP3S ON MY DARN WINDOWS MEDIA PLAYER, WELL...MY DREAM CAME TRUE JULY 28TH, 2003 AT 12:50 AM PACIFIC TIME!! THAT'S RIGHT!

    WHAT I DID WAS THIS:

    I INSTALLED THE TRUE TFM THING (THAT CREATED THE ICONS), FROM THE REAL WEBSITE: TFM WEBSITE AND YEAH...

    I INSTALLED THAT, AND THEN I RAN THE BATCH FILE WHERE IT WAS INSTALLED, THE UNREGISTER.BAT FILE. AND AFTER THAT, *TEAR*, I'VE BEEN HAPPY

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •