Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Trouble connecting to TL

  1. #1
    Member
    Join Date
    Jan 2008
    Location
    Yorkshire. UK
    Posts
    3
    Hi all first post here for me . Happy TL member for over two years now . Been trying to connect to login screen for the past two days and all i get is the progress bar at about 50% in my browser and that`s it . No error , no `404` nada . Been checking for posts about any problems but nothing up since recent server move .Tracker working fine in Utorrent . Any help would be appreciated .

  2. BitTorrent   -   #2
    fisherman's Avatar Poster BT Rep: +14BT Rep +14BT Rep +14
    Join Date
    Nov 2007
    Location
    The Emerald Isle
    Posts
    613
    Hmm, thats strange alright. I just connected to it no problem at all.

    Try deleteing cookies ect... and try connect to it again.
    Our revenge will be the laughter of our children - Bobby Sands

  3. BitTorrent   -   #3
    hangemhigh's Avatar semi retired BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Dec 2006
    Posts
    1,691
    google TL, copy n paste the sign in address to a proxy and see if the signin page is visable.
    http://backfox.com/
    http://filesharingtalk.com/vb3/image.php?type=sigpic&userid=146759&dateline=1186088996

  4. BitTorrent   -   #4
    zxion's Avatar Taste Good BT Rep: +7BT Rep +7
    Join Date
    May 2007
    Posts
    222
    it's up and running

  5. BitTorrent   -   #5
    Member
    Join Date
    Jan 2008
    Location
    Yorkshire. UK
    Posts
    3
    Cheers for the reply fisherman . Tried that old chestnut and still no joy . Shutdown comp and router and restart and still the same . Seem to remember having this a long time ago but don`t know how it got cured . Using XP fully up to date with latest Firefox .Progress bar creeps up to about 90% then holds and just have message bottom left `waiting for torrentleech`.Don`t seem to have this with any other site .Stuck for what to do next .

    Thanks for the response guys but nothing shows even if i copy and paste after google . Just the same .
    Last edited by boggit; 01-11-2008 at 06:41 PM. Reason: Automerged Doublepost

  6. BitTorrent   -   #6
    fisherman's Avatar Poster BT Rep: +14BT Rep +14BT Rep +14
    Join Date
    Nov 2007
    Location
    The Emerald Isle
    Posts
    613
    Boggit, it looks tho TL is running kinda slow compared to usual. I'm on on 4 meg home connection and usually when I go to the site it comes up right away, but today it's taking like 30 seconds at times to connect...

    What speed connection u on?

    As I said, TL seems to be running kinda slower than usual, maybe that why ur page is timing out if ur speed isn't "that good".
    Our revenge will be the laughter of our children - Bobby Sands

  7. BitTorrent   -   #7
    hangemhigh's Avatar semi retired BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Dec 2006
    Posts
    1,691
    minimize firefox launch ie...retest.
    http://filesharingtalk.com/vb3/image.php?type=sigpic&userid=146759&dateline=1186088996

  8. BitTorrent   -   #8
    Member
    Join Date
    Jan 2008
    Location
    Yorkshire. UK
    Posts
    3
    On 2 meg here and yes it can be a bit slow early evening when the world and his mother are trying to download from bleeding youtube .But tried late last night and about five this morning before going to work . Will try again and leave it trying untill i get any other message . Funny i haven`t had timeout message yet either . Thanks for your input will report back shortly .

    Right , after twenty minutes "Waiting for torrentleech" and the progress bar sticking halfway through the last segment i had to cancel . No errors and no TL .Tried to connect with IE and just the same .Several bare patches on head due to severe scratching over this now .

    Can`t help thinking i`m missing some great new releases but i suppose it won`t do my ratio any harm . Any more ideas out there guys ? .Thanks again for your time .

    Hi again all .Thanks hangemhigh managed to load TL using BackFox .But what does this mean is wrong with me trying to connect normally ?
    Last edited by boggit; 01-11-2008 at 11:00 PM. Reason: Automerged Doublepost

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •