Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Strange seedbox problem...I think

  1. #1
    punki_rach's Avatar El Chupanibre BT Rep: +17BT Rep +17BT Rep +17BT Rep +17
    Join Date
    Jun 2007
    Location
    Nodnol
    Posts
    370
    Have just got vectoral and I'm pretty sure I've set everything up properly, but I'm having trouble logging into my trackers. Everytime I try it says I've entered the wrong username or password even though I haven't. It works fine on my home pc, I just can't log in on my server. (You are supposed to log into your trackers from the seedbox right? Then download the torrents from there?)

  2. BitTorrent   -   #2
    Cheffy's Avatar Slut up ! BT Rep: +4
    Join Date
    Mar 2007
    Posts
    419
    You could set up a Webui Then jsut upload the torrents from your home pc.

    Regarding the password, do you use some letters thats not in the english alphabeth ?
    Like or something like that?
    Since they probobly will not work unless you install that on your box
    My e-penis is so big it makes John Holmes look like a little boy.

  3. BitTorrent   -   #3
    punki_rach's Avatar El Chupanibre BT Rep: +17BT Rep +17BT Rep +17BT Rep +17
    Join Date
    Jun 2007
    Location
    Nodnol
    Posts
    370
    No, they're all english letters. Though I have just noticed that it has been confusing the full stop button with the forward slash one so maybe it's confusing letters too. Yeah I think I'll just set up a webui anyway, sounds easier than trying to figure out the problem

  4. BitTorrent   -   #4
    Poster BT Rep: +12BT Rep +12BT Rep +12
    Join Date
    Jun 2007
    Posts
    326
    I definitely endorse setting up the webui. Unless you are an RSS power user, you won't mind the change at all.
    Ask me about my self-esteem!

  5. BitTorrent   -   #5
    punki_rach's Avatar El Chupanibre BT Rep: +17BT Rep +17BT Rep +17BT Rep +17
    Join Date
    Jun 2007
    Location
    Nodnol
    Posts
    370
    oh actually I've just figured it out, it was getting the 'i' confused with the @ for some reason

  6. BitTorrent   -   #6
    SgtMajor's Avatar Shut up u Lovely Boi BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Feb 2004
    Posts
    5,286
    Quote Originally Posted by punki_rach View Post
    oh actually I've just figured it out, it was getting the 'i' confused with the @ for some reason
    Change country/region kb settings on your server to mirror those of your PC.
    Yes Sir, I'm Right On It!!

  7. BitTorrent   -   #7
    punki_rach's Avatar El Chupanibre BT Rep: +17BT Rep +17BT Rep +17BT Rep +17
    Join Date
    Jun 2007
    Location
    Nodnol
    Posts
    370
    thanks have done that

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •