Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Memory...

  1. #1
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    Hey i just purchased a 256MB PC133 Ram..My slots are 100 but everyone says that PC133 works with PC100...Its from ULTRA..and when i put it in it says that its only a 32MB Stick....and like it wont load to windows right or nothin...and i know its installed correctly...ANY IDEAS?? thanx also does neone know if ULTRA has an official website?? thanx
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  2. Software & Hardware   -   #2
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Well it works on pc100 slots.. you just have to literally shove it into the ram slots.. but i think thats my comp though.. coz when i was shoving the ram in , i felt the mobo bending a little bit.. and i thought it might break.. lol well try to shove it in harder.. if not. i guess your ram slots are messed up?

  3. Software & Hardware   -   #3
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    yeah man...its in there GOOD trust me lol...the connecting pin things hold it and crap so i know its in there....its just kinda weird..like it detects it and everything..just not the RIGHT amount of ram...and it wont start windows
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  4. Software & Hardware   -   #4
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Try pulling it out and screaming at it and then shove that stubborn thing back in there.. (Screaming is for releasing the tension )

  5. Software & Hardware   -   #5
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    lol ive tried to put it in and take it out 3 timessss...and like i followed directions on the box...ive built computers and upgraded ram..i know what im doing lol..its being a BITCH
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  6. Software & Hardware   -   #6
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Alright.. the only answer i can come up with go to china and get the ram there.. () thats where i got my ram and i shoved it in there good and it works =D

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    Some pc133 ram is not backwards compatible with pc100 systems. Check the manufacturers notes or site to find out if yours is.

  8. Software & Hardware   -   #8
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    Its Ultra which is good memory..so i think it should..and it DOES detect it..its just weird lol
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    No, Ultra is one of the worst for this. Kingston is backwards compatible but the C2 cas latency ratings suck. Make sure you get ram that can run c2 at 100 mgh AND 133 or it's just a waste of money.

  10. Software & Hardware   -   #10
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    C2 cast latency?? wtf lol
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •