Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 34

Thread: Board errors.

  1. #1
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    I have been getting a ton of "can not display this page" errors when going through the forum.
    Seems random, the page will not refresh back to the thread I was viewing. I have to go back the the index or main page. It happens in both firefox and IE7.

    Anyone else having this problem? Result of the recent upgrades??

  2. Everything Related to the Board   -   #2
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Ok will try this again , I'm getting capicha shit , slowwww forum searches and worse of all the page resetting when I post . Whats the problem o wise ones ?

  3. Everything Related to the Board   -   #3
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    I know the mods are working on this but sure is frustrating , can't imagine what the new members are thinking . Ok Peat make sure to copy this post so when it craps out I can just paste later . What the fuck is that .

  4. Everything Related to the Board   -   #4
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    Quote Originally Posted by peat moss View Post
    I know the mods are working on this but sure is frustrating , can't imagine what the new members are thinking . Ok Peat make sure to copy this post so when it craps out I can just paste later . What the fuck is that .
    Yep, that ain't no way to run a railroad....

    My problems have been going on for a few days.
    I looked, is there already another thread about this that I missed?

  5. Everything Related to the Board   -   #5
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    never blame the tool.

  6. Everything Related to the Board   -   #6
    Quote Originally Posted by Broken View Post
    I have been getting a ton of "can not display this page" errors when going through the forum.
    Seems random, the page will not refresh back to the thread I was viewing. I have to go back the the index or main page. It happens in both firefox and IE7.

    Anyone else having this problem? Result of the recent upgrades??
    same problems here , refreshing page is of no use .

  7. Everything Related to the Board   -   #7
    bigboab's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    30,399
    I'm having a lot of problems too. A lot of times I get the reset message. If I do succeed and try to open a thread with a big post count the board crashes. This might be a coincidence. I seem to remember this happening a few years ago and they limited threads to a 1000 posts.
    The best way to keep a secret:- Tell everyone not to tell anyone.

  8. Everything Related to the Board   -   #8
    thebazzla's Avatar 'The Steelmen' BT Rep: +8BT Rep +8
    Join Date
    Nov 2006
    Location
    sunny blackpool
    Posts
    2,896
    same with me when i either change a page or after i have replied to a posting i get the same as you guys very frustrating

  9. Everything Related to the Board   -   #9
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    I do not have any problems.
    Maybe because i added the hosts file trick...

    C:\Windows\System32\Drivers\etc
    open "hosts" file with notepad
    add this line to it;

    208.101.40.56 filesharingtalk.com

    got this earlier from a thread in this section, i have no clue what it does.

  10. Everything Related to the Board   -   #10
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    Quote Originally Posted by 100% View Post
    I do not have any problems.
    Maybe because i added the hosts file trick...

    C:\Windows\System32\Drivers\etc
    open "hosts" file with notepad
    add this line to it;

    208.101.40.56 filesharingtalk.com

    got this earlier from a thread in this section, i have no clue what it does.
    If I understand what you've done (not very likely) your setting yourself up for DNS problems eventually.

    Very last resort I may try it.

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •