Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: NZB Drop doesn't connect

  1. #1
    Member
    Join Date
    Jan 2008
    Posts
    10
    I am extremely new to Newsgroups but I've been following all the instructions, including even paying for a server through Giganews, but I can't get NZB Drop to connect.

    Any ideas?

  2. Newsgroups   -   #2
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    I'm not familiar with that program. It's for Mac?
    Have you tried any other clients?

  3. Newsgroups   -   #3
    Did you type in your username and password for giganews in nzb drop? Should be under preferences or options. If you did not already buy it unison is a great alternative.

  4. Newsgroups   -   #4
    Member
    Join Date
    Jan 2008
    Posts
    10
    Quote Originally Posted by Broken View Post
    I'm not familiar with that program. It's for Mac?
    Have you tried any other clients?
    Yes, it's for Mac. I recently bought a Mac after years of PC, but now the challenge is to get software.

    I tried using bit torrents, which I've done quite often with PCs, but that wasn't working either. I was thinking it had something to do with my ISP.

    But now I'm downloading files on Limewire, so I'm not sure what the issue is.

    Quote Originally Posted by fugazi26 View Post
    Did you type in your username and password for giganews in nzb drop? Should be under preferences or options. If you did not already buy it unison is a great alternative.
    Yes, I typed the username and password. It's just weird that I am getting absolutely no connection. I am using a three-day trial, so I will give it a couple more days to see what happens. But if not, I will try Unison.

    However, I keep fearing great things about NZB and Giganews, so I'm not sure what the problem is.

    Do you think I should change the port number from 119 to something else?
    Last edited by MCM; 01-20-2008 at 08:29 AM. Reason: Automerged Doublepost

  5. Newsgroups   -   #5
    Poster BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jan 2007
    Posts
    499
    look at the log to see what is happening

  6. Newsgroups   -   #6
    JunkBarMan's Avatar Milk Sucks,Got Beer?
    Join Date
    Feb 2003
    Posts
    597
    Do you think I should change the port number from 119 to something else?
    If you think this is a problem, check your firewall, or router and see if they are blocking this port?
    Today is the day.

  7. Newsgroups   -   #7
    Member
    Join Date
    Jan 2008
    Posts
    10
    Thanks for the responses.

    r77,

    I always get an error message that says:

    "Retrieve article failed
    Date and Time
    Error Code: 268435556
    Account: giganews
    NZB File: fine cut express 4 NZB

    The server is not responding. It may be busy or down. Check your TCP/IP settings and try again."

    JunkBarMan,

    I don't have a router. I live in a complex where the internet is provided by just plugging a cable into a wall.

    As far as a firewall, this is a Mac Pro and the firewall settings say "allow all incoming connections".

    I've had this computer for a week now and I don't think there is a way to change the port numbers. It's a Mac OS X 10.5.1

    Never mind, guys. I'm an idiot. I realize what the problem was. I had logged in with www.giganews instead of news.giganews.com

    It's at least downloading now.
    Last edited by MCM; 01-20-2008 at 11:53 PM. Reason: Automerged Doublepost

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •