Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Warcraft 3

  1. #1
    I d/led Warcraft 3 full ISO (723,459 kb) called:
    Warcraft 3 - Reign Of Chaos.Razor 1911.ShareReactor.exe
    What do I do with this(I dont have a CD Burner) and just opening it says it isnt a valid Win32 application. I copied and renamed it to just Warcraft3.exe and it gave the same thing. Do I have to somehow turn this into an ISO or BIN and use something like Clone CD to make it into and accesable(sp?) file to install it or what? Any help would be greatly appreciated.

  2. Games   -   #2
    Take off the exe extension and put iso there instead. Then burn it as a cd image.

  3. Games   -   #3
    I dont have a CD burner so what do I use? I tried Daemon tools but every time I tried to execute the setup that you download My comp froze. What is another good one??

  4. Games   -   #4
    Poster
    Join Date
    May 2003
    Posts
    378
    Alcohol 120% will mount a virtual drive also. B)

  5. Games   -   #5
    OK so I mounted the ISO as a cd rom using Alchohol 120% trial and I cant install it is and I tried copying it but 2 files are unable to be copyed war3.ico and one od the videos. In all 3 cases it says unable to read from drive make sure CD is in drive. Does this mean my file is corrupt or that Alchohol 120% Trial is not letting them be copied(on purpose or cus it sucks)? Ant help would be greatly appreciated.

  6. Games   -   #6
    Poster
    Join Date
    May 2003
    Posts
    378
    Okay this is what I do. After the virtual drive is created, then I have the image file(i.e. .iso, .cue w/.bin) mounted to it. I just click on the virtual drive to run it. This should bring up the install screen as if it was a cd in an actual cd drive. Then you just run the install process. If then during the install process it gives you an error message something like cannot read from a file, make sure it is not being used, then I would guess that the file is corrupted. Hope this helps.

  7. Games   -   #7
    I get an error with very little running(virus scanner and Firewall only).
    This is what it looks like.

    Data File Error

    Setup cannot read a required data file. Your Warcraft III CD may not be in the CDROM drive. Please ensure that this disc is in the CDROM drive and press Retry. To cancel the operation, press Cancel.



    F:\war3.mpq
    Error 0x0000001E: The system cannot read from the specified device.
    (FileUtil.cpp:816)



    Retry Cancel


    Upon pressing retry it pops up again instantly. Upon pressing cancel I get this.

    Error

    Setup was unable to copy the following file:
    war3.mpq
    Error 0x0000001E: The system cannot read from the specified device.
    (C:\temp\02060lockit\Installer\Source\DiskUndo.cpp:240)

    Operation Aborted.


    OK



    It gets about 2/3 of the way installing that file and about 1/4 of installing Warcraft 3 overall. Could it be copy protection that the trial of Alchohol 120% is stopping it from reading??

  8. Games   -   #8
    Poster
    Join Date
    May 2003
    Posts
    378
    I would say its corrupted and you're gonna have to redownload it and start over. Sorry to be the bearer of bad news.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •