Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Grabit Errors

  1. #1
    Hi there. I am having some very annoying problems with grabit at the moment. It was fine a few days ago but now i keep getting various different errors including

    - error while selecting group
    - error while selecting article
    - too many connections
    - loads of gibberish

    Only changes i have made to my machine since this has started is installing AVG and Spybot. I have tried running Grabit while these are off with no difference. Have also been doing a bit with my wireless card lately but don't see how that would effect it. Tried it last night by using cat5 to the router but did not help.

    Any help is much appreciated.


  2. Newsgroups   -   #2
    kayvanblue's Avatar Poster BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Oct 2005
    damn i have the exact same problem !! who is your provider? i m with usenetserver

  3. Newsgroups   -   #3
    I'm with usenetserver and I have no problems, you'll get article selection errors when you are trying to access a group or article that is unavailable, as for the connection issues, sounds like a config problem with grabit

  4. Newsgroups   -   #4
    Was having the same issues with Grabit lately..And I'm not with usenetserver....Easy solution I gave up and tried newsleecher ...Problem seems fixed and I haven't needed any par files since the switch...

  5. Newsgroups   -   #5
    Im on giganews.

    Changed to alt.binz and was able to d/l the same files fine.

    Clearly must of been a config problem with grabit somewhere


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts