Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Cannot Play

  1. #1
    I recently downloaded "Final destination 2" (it's not a fake) and when i tried to lay it, the only thing I see is this, with sound:

    And if I open it on radlight, i get to see nothin, and with quicktime, I get no sound.

    I have nimo installed, and K-lite codec pack, any idea?

  2. Movies & TV   -   #2
    Join Date
    Feb 2003
    try using a different player

    proud to be american

  3. Movies & TV   -   #3
    Read the last line.

  4. Movies & TV   -   #4
    Guillaume's Avatar Kentish old lady BT Rep: +8BT Rep +8
    Join Date
    May 2003
    Originally posted by Dalegas@31 July 2003 - 22:42
    I have nimo installed, and K-lite codec pack, any idea?
    Maybe the two of them are conflicting? Try uninstalling one...

  5. Movies & TV   -   #5
    Try using the BS player that comes with the K-Lite codec pack...

  6. Movies & TV   -   #6
    I'll try that.. but I played firstly with only one pack... and nothing.. then installed nimo... and nothing....

  7. Movies & TV   -   #7
    Problem solved!
    Reinstalled k-lite codec pack, and deleted nimo.
    Thx to all!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts