Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Is it Me or the File?

  1. #1
    Poster
    Join Date
    Feb 2008
    Age
    63
    Posts
    35
    When clicking on a keygen icon in the shape of a Windows screen (blue and white square), I get the message 'Windows cannot access the specified device path or file. You may not have the appropriate permissions to access the file.' What's up with that? I'm new to this. Is it me or the file that is the problem?
    Thanks for your help.

  2. BitTorrent   -   #2
    Poster BT Rep: +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80BT Rep +80
    Join Date
    Sep 2007
    Location
    nowhere
    Posts
    4,452
    do u have admin prev in ur pc?

    if so, is it restricted somehow by some program (say zone alarm)?

  3. BitTorrent   -   #3
    Artemis's Avatar ןɐɯɹou ǝq ʎɥʍ BT Rep: +3
    Join Date
    Jun 2007
    Location
    127.0.0.1
    Posts
    6,331
    If it is the blue and white window square as you say, then the file is either incomplete or is not a file with a recognizable command attached to it, as in an executable file.

    If you can redownload the file or check the original filesize do so I suspect from your post that the whole of the file has not been downloaded.

    4d7920686f76657263726166742069732066756c6c206f662065656c73


  4. BitTorrent   -   #4
    SgtMajor's Avatar Shut up u Lovely Boi BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Feb 2004
    Posts
    5,286
    It could also be blocked by your AV protection.

    Name the file & where you got it from, it's date & time also helps, then others can say - yay, infected pile of shit!!
    Yes Sir, I'm Right On It!!

  5. BitTorrent   -   #5
    Poster
    Join Date
    Feb 2008
    Age
    63
    Posts
    35
    Pixologic ZBrush 3.1 Incl keygen is the name of the winrar file that was downloaded. The text file accompanying it is:

    1. Install ZBrush 3.0
    2. Run it, it will prompt you with an Authorization Code.
    Copy/paste this code in our keygen.
    3. Press Continue Activation and enter the Activation Code
    you received from the keygen.
    4. You'll then be asked to enter your serial from purchase.
    Enter anything, for example: 1234-1234-1234-1234
    5. Close ZBrush 3.0 & install ZBrush 3.1 Update
    6. Enjoy ZBrush 3.1!

    ************************************************************************************************************
    Note: If you have a further install of "cracked" Zbrush 3.0 on your PC, it`s better you remove this install!
    It`s also needed to delete the cracked "ZActivator.dll" manually, that is located here:
    X:/Program files/Pixologic/ZBrush3/ZData/ZPlugs
    After that you can start Install ZBrush 3 / Activate / Update to 3.1!

    The so called keygen app (the blue and white square icon mentioned in the original post) is named XF-Zbrush3-XG. It's size properties are 65.5 kb file size and 68 kb on disk. I have tried downloading this same torrent many times with the same result. The message pop up is the "Windows cannot access the specified file .... etc."
    I have had no trouble with functioning keygens for other program files at other times.
    The setup launcher program works fine. It's just the above-mentioned keygen that prevents a working authorized application in this case when it's time to fill in the registration panel.
    Any ideas? Various sources for this download with slightly different file sizes (using emule and bittorrent) also produce the same problem of not being able to use the keygen.
    I have also tried another torrent file post for this ZBrush program from another team that asks to replace Zactivator.dll with the just installed one in: program files/Pixologic/ZBrush/ZData/ZPlugins. This freezes the system every time when trying to launch afterwards. The above file and the other one are apparently the only two available that I have located.

    Please save yourself a reply at this moment because I think I have a working copy just downloaded... one withe ZActivator replacement procedure.
    Last edited by shokan; 02-22-2008 at 11:13 PM. Reason: Automerged Doublepost

  6. BitTorrent   -   #6
    Artemis's Avatar ןɐɯɹou ǝq ʎɥʍ BT Rep: +3
    Join Date
    Jun 2007
    Location
    127.0.0.1
    Posts
    6,331
    The so called keygen app (the blue and white square icon mentioned in the original post) is named XF-Zbrush3-XG
    the keygen file does it have a file extension i.e. XF-Zbrush3-XG.exe ? it needs to be an executable file in order to run.

    Also does your virus scanner (as suggested by the Sgt) come up with any warning when trying to access the file ?

    4d7920686f76657263726166742069732066756c6c206f662065656c73


  7. BitTorrent   -   #7
    SenorBubbz's Avatar /_.-..-._\ BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2008
    Location
    localhost
    Posts
    1,246
    Maybe he didn't turn the "Hide known extensions" option off.
    o hai

  8. BitTorrent   -   #8
    Poster
    Join Date
    Feb 2008
    Age
    63
    Posts
    35
    Well, this weird. I tried downloading v3 and update 3.1 using Usenext and it's the exact same situation. The keygen doesn't work. All these people can't all be posting bad stuff. Yes, it does say it is an .exe under properties.

  9. BitTorrent   -   #9
    Tokeman's Avatar Ron Paul 2012 BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Oct 2006
    Posts
    2,260
    Have you tried copying it to the program directory and running it there? It should be a stand alone, but something isn't adding up here.
    Ron Paul: Hope for America

  10. BitTorrent   -   #10
    SgtMajor's Avatar Shut up u Lovely Boi BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Feb 2004
    Posts
    5,286
    I just downloaded it & tested it & it ran perfect.

    Try opening it in safe mode.
    Yes Sir, I'm Right On It!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •