Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: display driver

  1. #1
    whenever i try to play a movie i get a display driver has stopped working but was recovered and my movie closes.what can i do to fix it?

  2. Software & Hardware   -   #2
    try updating windows to all the latest hotfixes

    this is a common problem with nvidia drivers, and is usually resolved by installing the KB938194, KB938979, and KB940105 updates in Vista

    edit:

    also make sure you have the latest drivers for your graphics card
    Last edited by hopeful1; 02-24-2008 at 12:46 AM.

  3. Software & Hardware   -   #3
    Poster BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Nov 2007
    Posts
    1,427
    update your motherboard as well

  4. Software & Hardware   -   #4
    svr's Avatar Ultimata Warrior BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Oct 2007
    Posts
    327
    If all else fails, upgrade to XP

  5. Software & Hardware   -   #5
    i vista premium

  6. Software & Hardware   -   #6
    grimms's Avatar Excuse Me? BT Rep: +16BT Rep +16BT Rep +16BT Rep +16
    Join Date
    Oct 2007
    Posts
    3,366
    Please reply and post in here the exact error you get? Also what operating system are you using? What software media player are you using to play your movie? Also did you download the movie? Or is it a DVD that you bought? These details will let us better serve your problem, so we can hopefully resolve it.

    Excuse Me?
    Didn't Think So!





  7. Software & Hardware   -   #7
    its says r300 display driver has stopped working but has been reocvered and the video goes blank.I am using vista and I downloaded the movie.

  8. Software & Hardware   -   #8
    Hairbautt's Avatar *haircut
    Join Date
    Jul 2004
    Location
    Florida
    Age
    20
    Posts
    11,028
    Try uninstalling your "r300 display driver" and reinstall the original drivers that came packaged with the product.
    _________________________________________________________________________________________
    Last edited by Alien5; Jun 6th, 2006 at
    06:36 PM..

  9. Software & Hardware   -   #9
    yes usually it is a driver problem, so try one driver and then another if it still doesn't work

    ATI drivers are here: http://ati.amd.com/support/driver.html
    assuming that an r300 error is associated with ati cards...

  10. Software & Hardware   -   #10
    grimms's Avatar Excuse Me? BT Rep: +16BT Rep +16BT Rep +16BT Rep +16
    Join Date
    Oct 2007
    Posts
    3,366
    Try this http://forums.worldofwarcraft.com/th...09903243&sid=1

    Or

    http://forums.techarena.in/showthread.php?t=717219

    Also provide your Video Card Info, make and model, if these links don't provide you with a solution to your problem.

    Excuse Me?
    Didn't Think So!





Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •