Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problem with Utorrent 1.6.1 (build 490)

  1. #1
    Roy.A's Avatar Noddin' My Head
    Join Date
    Nov 2007
    Location
    Here In My Room
    Posts
    81
    Im really sorry if its dosnt belong here ... i didnt found any support section for BitTorrent stuff

    Well ... i started my day and then i saw there is no Utorrent icon showing at the bottom of my tool-bar (its always in my tool-bar )

    anyway , i run Utorrent again ... my torrents starting to connect (some of them are already green ... my port is connected well) ... i minimized the window , 5 minutes later i wanted to check how things are going ... i drag my cursor to the Utorrent icon and *blip* its disappears .

    the software keeps on closing itself (it happens a couple of minutes after im starting it ...) i reinstalled it again but it didnt help .
    i LOVE that Utorrent version (1.6.1 build 490) !
    i never had any problems with it before - its so weird ...

    Any help would be appreciated
    * and im sorry again if this topic is not in its proper place *

    Long Live Piracy ~

  2. BitTorrent   -   #2
    Member BT Rep: +1
    Join Date
    Jul 2006
    Posts
    121
    what O\S are u using?
    have you checked the event log, the reason its closing may be listed there.

  3. BitTorrent   -   #3
    Roy.A's Avatar Noddin' My Head
    Join Date
    Nov 2007
    Location
    Here In My Room
    Posts
    81
    im sorry what is O/S? (Operating system ? if so , im using Windows XP professional - service pack 2 )

    the weird thing is there isnt any error message poppin' ... it just close itself silently without any warning, i didnt saw any event log as you mentioned ... where should it be in a case like that ?

    im deeply sorry for my lack of information in that field - a.k.a. "Noobness" if you want

    Long Live Piracy ~

  4. BitTorrent   -   #4
    Go to Control panel > Admin tools > event viewer.

  5. BitTorrent   -   #5
    fOrUmAs's Avatar Poster BT Rep: +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75
    Join Date
    Oct 2007
    Location
    Zagreb
    Age
    32
    Posts
    3,420
    its very hard to tell why is this happening to u,it is strange,but 161 is pretty old version and u should upgrade to newest 177 and see if this will fix your problem

    most private sites have banned 161 so that is also the reasone why u should get new one


    http://www.downforeveryoneorjustme.com/

  6. BitTorrent   -   #6
    Roy.A's Avatar Noddin' My Head
    Join Date
    Nov 2007
    Location
    Here In My Room
    Posts
    81
    Thank you guys for all your support ,
    it somehow working fine for now (after a few attempts)
    i guess i'll have to upgrade my utorrent if the problem will return ...
    for now im good with my 1.6.1, i love that version and its approved at the private trackers im using ...

    Thanks again falks ! ~

    Long Live Piracy ~

  7. BitTorrent   -   #7
    messi30's Avatar Poster BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Oct 2007
    Posts
    906
    Any tracker is necessary upgrade to Utorrent 1.7.7 cuz utorrent old versions has many problems sending wrong information.

  8. BitTorrent   -   #8
    Hanz™'s Avatar making the world go BT Rep: +3
    Join Date
    Nov 2004
    Location
    Hollywood
    Age
    50
    Posts
    477
    if it only happens with 1.6.1 it could be the exploit that utorrent got banned for from some torrnt sites recently?
    Last edited by Hanz™; 03-27-2008 at 04:02 PM.

  9. BitTorrent   -   #9
    Poster BT Rep: +1
    Join Date
    Jul 2007
    Posts
    405
    it was only banned from waffles for the 'exploit'
    and 1.6.1 (490) didnt send out any false information.. keep the bs out of here please
    what does the task manager say Roy.A? is the process still listed if you cant see it?
    is everything the same after a restart?
    if not just delete the *.dat-files but not the the resume.dat,resume.dat.old and the rss.dat (rss.dat cant do anything wrong i suppose )

  10. BitTorrent   -   #10
    Hanz™'s Avatar making the world go BT Rep: +3
    Join Date
    Nov 2004
    Location
    Hollywood
    Age
    50
    Posts
    477
    Quote Originally Posted by sokrates View Post
    it was only banned from waffles for the 'exploit'
    and 1.6.1 (490) didnt send out any false information.. keep the bs out of here please
    what does the task manager say Roy.A? is the process still listed if you cant see it?
    is everything the same after a restart?
    if not just delete the *.dat-files but not the the resume.dat,resume.dat.old and the rss.dat (rss.dat cant do anything wrong i suppose )
    sounds like it is the 1.6.1 exploit: http://what.cd/forums.php?action=vie...&topicid=10738

    other 1.6.1 users are gettin it

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •