Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: WebUI utorrent

  1. #1
    greken24's Avatar "Blow Mah Whistle" BT Rep: +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50BT Rep +50
    Join Date
    Jan 2007
    Location
    ThereYouCanNeverFindMe
    Age
    29
    Posts
    489
    hi guys have a probelm with mah utorrent i started up the WebUI with utorrent 1.7.7 from my friends computer and doesnt works..
    It only shows a white screen and nothing else.
    im typing the usenamer and the pass and doesnt works..

    any ideas guys?

    cheers if anyone can help me out!

    someone?

    bump

    bump

    anyone ??
    Last edited by greken24; 03-31-2008 at 07:24 PM. Reason: Automerged Doublepost

  2. BitTorrent   -   #2
    RedRansom's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Apr 2008
    Location
    don't know where
    Posts
    1,195
    did you forward a port for webuı like 8080

  3. BitTorrent   -   #3
    Artemis's Avatar ןɐɯɹou ǝq ʎɥʍ BT Rep: +3
    Join Date
    Jun 2007
    Location
    127.0.0.1
    Posts
    6,331
    If you have a blank screen the webui component is not installed correctly. Webui.zip includes a default html page and then the current statistics are displayed on this template.So a blank white page means that webui.zip hasn't been configured properly for remote access.

    4d7920686f76657263726166742069732066756c6c206f662065656c73


  4. BitTorrent   -   #4
    Try disabling router and then try just to see where the problem may be.

    Likely you may need to adjust your uTorrent settings to correspond with your router settings or vice-versa.

  5. BitTorrent   -   #5
    lysine's Avatar 49311 BT Rep: +1
    Join Date
    Sep 2006
    Location
    unknown
    Posts
    639
    which browser are you using on your friend's computer?

    try this version of the webui, it adds support for a number of browsers, multi-language, and even adds a speed tab:
    http://forum.utorrent.com/viewtopic.php?id=34079

  6. BitTorrent   -   #6
    Poster BT Rep: +6BT Rep +6
    Join Date
    Mar 2008
    Posts
    97
    Make sure webui.zip is at c:\windows\profiles\name\application data\uTorrent\webui.zip
    and that when you try to load the web page you put /gui/index.html at the end of the url

  7. BitTorrent   -   #7
    wevotedno's Avatar SeeD BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Jun 2006
    Location
    Lvl10
    Posts
    568
    thanks for the link lysine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •