Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: ICS won't show

  1. #1
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082



    I installed windows xp 64bit and now I can't get my xbox to connect to internet. I figure the problem is I can't get my wireless connection to share with my xbox connection. The other problem is I can't get it to show up.

    Also before I had a extra NIC installed but apparently 64bit doesn't allow that NIC to be installed (Netgear FA311) because there are no drivers for it. I don't know if that has anything to do with it but I am just letting you know.

  2. Software & Hardware   -   #2
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    anyone?

    I'm gonna go buy a NIC that works with 64bit. If that doesn't work I am gonna be mad.

  3. Software & Hardware   -   #3
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    You don't need an extra NIC, you've got more than enough hardware already.

    I can't tell from your picture or your description exactly what your setup is, what's connected to what, and which bits are wired and which are wireless.

    On the face of it I can't see any need for you to use ICS, both your PC and your Xbox should be able to connect to the Internet Gateway independently of each other, and should also be able to communicate with each other via that gateway.

    A little more info on what's connected where (and why) should enable people to make the proper suggestions.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •