Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Switch user prompt is not showing

  1. #1
    my system is connected to domain in office, when i click start i can see only log off button & shutdown button, but i am not able to find switch user, so how to bring back switch user in the start button
    Last edited by octshik; 04-29-2008 at 10:36 AM.

  2. Software & Hardware   -   #2
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    How is this connected with "Fatal error during install"?
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  3. Software & Hardware   -   #3
    actually while uninstalling antiviurs i got that error, then i resolved it some how, then i got that swtiching problem, then i changed the title but old title remained like that only

  4. Software & Hardware   -   #4
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    Which Operating System are you using?
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  5. Software & Hardware   -   #5
    I am using Windows XP Professional with service pack 2

  6. Software & Hardware   -   #6
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    You can't have "Fast User Switching" if you are connected to a domain.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •