Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Zonealarm Problem

  1. #1
    i just installed zonealarm 4 pro, but everytime i restart my computer its always trying to connect to the internet. Is this suppose to happen?

  2. Software & Hardware   -   #2
    isnt there ne1 who can help me with this

  3. Software & Hardware   -   #3
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Location
    Omaha, Ne USA
    Posts
    1,078
    It may be normal

    It seems the logical solution would be to check the ZoneAlarm website.

  4. Software & Hardware   -   #4
    You Probably are on Dial up I believe?
    In Zonealarm settings "Start the program on startup" must be checked so each time the computer starts the zonealarm is turned on. And its a firewall and searches for flow on the internet it searches for an internet connection. Its normal. Just uncheck the option to start as soon as computer starts. Then each time you have to start it you go on internet.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  5. Software & Hardware   -   #5
    Originally posted by I.am@11 August 2003 - 19:30
    You Probably are on Dial up I believe?
    In Zonealarm settings "Start the program on startup" must be checked so each time the computer starts the zonealarm is turned on. And its a firewall and searches for flow on the internet it searches for an internet connection. Its normal. Just uncheck the option to start as soon as computer starts. Then each time you have to start it you go on internet.
    i am on DSL

  6. Software & Hardware   -   #6
    hmm. What does it do exactly? What do u mean by it tries to connect to the internet? If you DSL is should just be on.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  7. Software & Hardware   -   #7
    i am not always connected. i use PPPoE

  8. Software & Hardware   -   #8
    ok, so just try doing what I suggested initially. Remove it from the startup&#33;
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  9. Software & Hardware   -   #9
    thks. i will do that 4 now. plz lemme no if u find a solution 4 it cuz this doesnt happen on my other computer

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Jul 2003
    Location
    New Zealand
    Posts
    319
    i think theres something in zone alarm options that lets u turn off "connect to zone labs website" ecerytime u start up

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •