Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Wc3 Expansion Install Problem

  1. #1
    I finally got a copy of the game but just when the installation is about to finish the war3x file it crashes giving this error:
    WAR3_INSTALL caused an invalid page fault in
    module KERNEL32.DLL at 017f:bff7b9a6.

    Any suggestions on how to get by this problem?


  2. Games   -   #2
    The wc3 expansion needs a clean installation of the original!
    i.e. no crack .exe files copied first!

  3. Games   -   #3
    Tried it but sadly I still get the same error

  4. Games   -   #4
    This may be a stupid question but is there any other way to install the game (or even a file on kazaa) that can allow you to do it manually?

  5. Games   -   #5
    sorry but no...
    if u installed the original WarCraft 3 and on this The expansion it will work...
    dl the Throzen Throne from here

  6. Games   -   #6
    Didn't think so. I'm dl'ing from the link you gave atm and ill see how it goes.

  7. Games   -   #7
    Have you installed the NON-ripp version of Warcraft 3?

    If it is a ripp then it might cause problems with the expansion.

  8. Games   -   #8
    Join Date
    Feb 2003
    Right here
    The problem could be caused by corruption. If it was a .bin image you downloaded, use Cdmage to scan it for errors. If it does have errors, you can use KCF to redownload the bad sectors.
    Kazaa Corruption Fixer --> Fix any corrupted CD image, archive, or video file you've downloaded with Kazaa.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts