Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Systemshutdown

  1. #1
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    Location
    crazy skiing monkey
    Posts
    1,350
    this started this morning.......

    i got this msg after bout 3 mins (or @ least, this is what i could copy in that short time:

    Code:
    This system is shutting down. Please save all work in progress and log off. Any unsaved changes will be lost. This shutdown was initiated by NT AUTHORITY\SYSTEM
    
    Time before shutdown:  00:00:XX
    
    Windows must now restart because the Remote Procedure Call (RPC) service terminated unexpectedly.
    were XX is 60 and counting down..............

    i can surf on the web rite now, but as soon as KaZaA or Opera or sumthing is started it displays the msg again an reboots after 60 secs

    ne1 no what is causing this??? and if so how 2 fix it???

    the only thing i did b4 this started occuring is change the permissions on my D: drive (were no system or other important files are stored)



    muchos gracias in advance
    great FTP site for awesome quality video clips
    yeah, you have to sign up, but its worth it

  2. Software & Hardware   -   #2
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    Location
    crazy skiing monkey
    Posts
    1,350
    i got the msg just now, rite after posting the previous :S
    great FTP site for awesome quality video clips
    yeah, you have to sign up, but its worth it

  3. Software & Hardware   -   #3
    iam having the same problem man

  4. Software & Hardware   -   #4
    does any know ots going on help plz plz plz it is because iam using a copied version of xp...

  5. Software & Hardware   -   #5
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    Location
    crazy skiing monkey
    Posts
    1,350
    does it have 2 do with permissions?????
    great FTP site for awesome quality video clips
    yeah, you have to sign up, but its worth it

  6. Software & Hardware   -   #6
    i had this but my xp is authentic, mine has stopped since i blocked msblast from connecting to the internet

    weird how so many ppl are gettin it now!?

  7. Software & Hardware   -   #7

  8. Software & Hardware   -   #8
    I just got the patch and it seems 2 b working fine now

  9. Software & Hardware   -   #9
    something weird is going on

    mine still hasnt done it yet since earlier

    installed the patch (cheers metrostars)

  10. Software & Hardware   -   #10
    fucking Microsoft i wonder wot happend... for u it 2 efect every 1 computer..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •