Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Corrupt file inside torrent can not let it be completed, fix?

  1. #1


    Hi to all, i m experiencing a problem. I created with utorrent a torrent with 5 rar files named xxx.r01, xxx.r02,...., xxx.rar along with a sfv file for verification and the usual file torrent downloaded from I started seeding it and i noticed after a while that it said i have completed it 99.9% showing the last rar file corrupted as well as the sfv and txt missing. I have seeded it and nobody can complete the torrent because they are stuck at 99.9%. The point is that the rar file is not corrupted because i upped it in rapidshare and some ppl who downloaded it were able to extract the files from the rar files. But the torrent no matter what i tried shows the rar file corrupted (although it is the right one), missing only one last piece 256kb.

    Does anyone know why the heck that happened and how can i fix it so ppl can complete it? Any suggestions?

  2. BitTorrent   -   #2
    Tokeman's Avatar Ron Paul 2012 BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Oct 2006
    Something probably happened when you made the torrent before uploading it.
    Re-make the torrent file, and upload the new torrent file to the site. People can dl the new torrent and point it to the existing data, it will resume and complete, assuming its a hash problem.
    This happened to me once, and thats what I did to fix it.
    Hope it helps!
    Ron Paul: Hope for America

  3. BitTorrent   -   #3
    thank you for your suggestion, it looks like there is no other way for the ppl in the swarm to complete it. I created a new torrent as the sites dont let me edit the torrent to upload the new torrent file

  4. BitTorrent   -   #4
    my problem is not solved, i created a completely new torrent and i seeded it well untill there were enough seeders.Then i removed the torrent from utorrent, downloaded the torrent file and reopened it and guess what? When the hash check was finished it said i had completed 99.9%! The weird thing is that the last piece is one piece bigger than the others although it is exactly the same size, 50mb (because i split the files with winrar). Why is this happening?

  5. BitTorrent   -   #5
    HDR's Avatar SEED.OR.DiE-GOT.iT ? BT Rep: +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55
    Join Date
    Feb 2008
    There's some possible solutions for your problem.

    - Make sure you have downloaded the torrent that have appeared on the upload page after you have submitted it, because the one you have created won't work.

    - Stop the torrent, right-click on it and select "Force Re-Check", this will make uTorrent to check the torrent files again.

    - Test the files you have created with the program you have used to create them (like in WinRAR tjere's an option "Test" that you can use to do that).


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts