Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Movies Dont Play On Any Media Player

  1. #1
    i downloaded the latest american pie sequel but it has not played on any f the media players that i have.. - windows mp 9 , divX alpha,real9, even on the avi preview avaialable with kazaa itself.



    the file is on avi format .but doesnt play.at all.

    ocan something ber done about this.?

  2. Movies & TV   -   #2
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    Codec pack installed?

  3. Movies & TV   -   #3
    Poster
    Join Date
    May 2003
    Location
    Brazil
    Posts
    176
    check the needed codecs using "gspot codec information" included in the k-lite codec pack.
    btw, if you have the latest k-lite codec pack installed, probably you have the needed codecs installed.
    check it using gspot, and if you have the right codecs, welcome to the world of fakes!

  4. Movies & TV   -   #4
    BSPlayer Sucks it's just LOADED with bugs and errors everytime i load it i just know at anyment an error is going to occur

  5. Movies & TV   -   #5
    BigBank_Hank's Avatar Move It On Over
    Join Date
    Apr 2003
    Location
    Louisiana
    Age
    36
    Posts
    1,626
    I play most of my video files with videolan. It works great and plays just about everything. You can find it at the main web site.

  6. Movies & TV   -   #6
    well.i do have ther codec pack installed but still no luck..

    ill try the videolan thing..thanks .

  7. Movies & TV   -   #7
    it isnt playing even on videolan

  8. Movies & TV   -   #8
    Hey right click on the file and try to play it with the windows media player listed toward the bottom of players for the file, I have win 2000pro, and it's an old version of windows media player, plays everything else I can't play in WM9 with the kazaalite codec pack installed, it's ghetto and takes forever to track through segments of the video but it should work

  9. Movies & TV   -   #9
    BigBank_Hank's Avatar Move It On Over
    Join Date
    Apr 2003
    Location
    Louisiana
    Age
    36
    Posts
    1,626
    It sounds like you got a fake file then. If you have tried everything the we've suggested and it still doesn't work it has to be a fake. Did you download a verified version of the movie?

  10. Movies & TV   -   #10
    well..
    the file was a #tmd movie.
    and it did play with stoppages on the theatre .but no luck outside.
    and its about 215 megz.

    and a lot of people seemed to have it,around 100 . but i cudnt quite ask them wether it was working cuz all of em seemed to have their block messages option on.

    am i missing something..do i have to encode it or something?


    its an avi file.amreican pie 1 of 2

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •