Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: "open each folder in the same window" in windows vista problem!

  1. #1
    BANNED BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Feb 2007
    Age
    25
    Posts
    1,931
    Hey,
    2 weeks ago I installed Windows Vista Ultimate SP1 x86
    lately i had a stupid n00b problem, everytime i open a folder (in weindows explorer..) it opens on a new window!
    i already checked the option in folder settings:



    any help?

  2. Software & Hardware   -   #2
    Cabalo's Avatar FileSharingTalker BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Mar 2007
    Location
    European Union
    Age
    41
    Posts
    12,718
    check if u don't have CTRL pressed or some accessibility options enabled.

  3. Software & Hardware   -   #3
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    try setting it to open in a new window and then set it to open in the same window.

  4. Software & Hardware   -   #4
    BANNED BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Feb 2007
    Age
    25
    Posts
    1,931
    Quote Originally Posted by Cabalo View Post
    check if u don't have CTRL pressed or some accessibility options enabled.
    like which options?

    Quote Originally Posted by backlash View Post
    try setting it to open in a new window and then set it to open in the same window.
    i already tried that a lot of times

  5. Software & Hardware   -   #5
    OK this one bugged and haunted me for several weeks. I tried to manualy change the registry for this key string. New user account windows updates all over the web for a solution. Some where close but none resolved the job. I had to eventualy reinstall windows, not something I like to admit, but this problem got the best of me. If you do resolve your issue please post it here, so I can see if it was the same thing I had. Also check to see if when you go to CTRL Panel that in Control Panel Home View you can see icons. Also do you have the ability to see thumbnails. Another issue I had also....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •