Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Cryptgrophic Service

  1. #1
    NeoTheOne's Avatar Poster
    Join Date
    Jun 2003
    Location
    Canada
    Age
    27
    Posts
    1,570
    im running xp pro and whenever i try installing the patch for msblast or anything it says cryptgraphic service is not running the i find where it is and it says running i tried every thing

    help

  2. Software & Hardware   -   #2
    Illuminati's Avatar Simple Bystander BT Rep: +7BT Rep +7
    Join Date
    May 2003
    Location
    2008 European Capital of Culture
    Age
    32
    Posts
    2,758
    Start, Run, 'services.msc' in the box (minus the 's of course )

    Find 'Cryptographic Services' in the list (it is there because it is a critical part of Windows XP). If it doesn't say 'Started' in one of the columns, right click on the item and click 'Start'. Then wait for it to start.

    Sorted


  3. Software & Hardware   -   #3
    And make the mode "Automatic" so it starts each time automatically.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  4. Software & Hardware   -   #4
    Supernode's Avatar SWEDISH BT Rep: +1
    Join Date
    Jan 2003
    Posts
    172
    But, how did you close it?
    You have to be an tweaker to do that....
    And if so, you know to tun it back.&#39;
    ???????????

  5. Software & Hardware   -   #5
    BANNED
    Join Date
    Apr 2003
    Posts
    1,180
    I think it looks gay...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •