Your Ad Here Your Ad Here
Results 1 to 1 of 1

Thread: Booted into Windows today to find it needs to be activated....

  1. #1
    clos's Avatar The Zinc Saucier BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Jan 2007
    For some reason or another, after I installed Nod32 (AVG stopped releasing AVG free ) my uTorrent always seemed to crash during the night, and it dumps a crash log to some file. I put uTorrent in Nod's exemptions but it still crashed.

    Anyways today I decided to try McAfee instead, so I uninstalled Nod and installed McAfee this morning, then after I restarted my computer McAfee claimed that it had found something, so I tried to delete the file but before I could my computer restarted

    After the reboot I tried to log on to windows to find that I needed to activate it before I could log on to my user account...... ->

    I've never had to activate windows before, or even use a workaround for it, I've just gotten lucky with the releases I guess.

    I'm writing this from a linux boot cd, if anyone could point me in the right direction that would be great.

    I'm running Windows XP SP3

    Edit - Solved thanks to a wonderful guide found here -
    Last edited by clos; 06-21-2008 at 11:35 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts