Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Autoroute 2003

  1. #1
    i have downloaded autoroute 2003 and burned both cd as image files,but when i try torun the second disk after installing from the first i get a message saying [the application or dll c:\program files\microsoft autoroute\msvcp60.dll is not a valid windows image. please check this against your instillatio disette]
    iwas told to labell the disk GEO10EU what does this involve.

  2. Software & Hardware   -   #2

  3. Software & Hardware   -   #3
    tried it didnt work , cheers for reply any other ideas anyone

  4. Software & Hardware   -   #4
    skelley521's Avatar puter ghost
    Join Date
    Feb 2003
    Posts
    824
    I wouldn't be surprised if you ran into problems using a corrupt version of the DLL.

    Maybe you can try downloading a new version
    HERE


    Software developers may choose to include the DLL in their own programs directory to make sure that they have the correct version. If they use the one in win/system, and another install replaces it with a (hopefully) newer version, they could run into trouble.

    If you would like to see which dll's are loaded, use a utility such as ListDLLs (http://www.sysinternals.com)

    Edit: If the DLL is missing, download it to your windows system folder.


    Hope this helps,
    Steve

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •