Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Control 8800gt fan speed, 2pin fan connector

  1. #1
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    I jsut bought a new computer.
    The video card is an XFX 8800gt.
    The fan on it is fcking LOUD!

    How can I control the speed?
    I tried ntune and rivatuner and netiher of them actually change the speed, althoguh I can move the slider around.

    I searched for a while on google and for most rivatuner or ntune work, but for the one case i found where it didn't work they said it's because he has a 2pin fan connector rahter than the 3pin or 4pin.
    Is that right? I can't control it? Doesn't make any sense to me, I can't view the speed of the fan because there's no sensor wire but why should that stop me from limiting the voltage to teh fan?


    Anyway if I can't change teh speed by software I'll just go for a hardware solution like volt modding the fan.

    Thanks for any advice.


    New PC:
    Intel Core 2 Quad Q6600 (2.4ghz?)
    EVGA 680i SLI motherboard (long hard-to-remember model number)
    XFX 8800GT (256mb? thoguht I ordered 512 not that it matters since i don't game)
    750gb Seagate 7200rpm 32mb ( I didn't realize they went this big on teh cache already) SATA2
    4gb OCZ ddr2
    600watt OCZ power supply (overkill imo but i couldn't find any 8-pins with under 600watt)

  2. Software & Hardware   -   #2
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    Just looking around a bit, you may need to update the firmware/bios (dunno what they call it tbh) for the card. XFX has sent a new version to a few people with the same problem.

    Another thing you could do is try and edit it yourself with a hex editor or something, to permanently run slower.

    Don't ask me exactly how though. It's been generations of video cards since I even looked at the firmware for one.

  3. Software & Hardware   -   #3
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    dp. The board is being ghey.
    Last edited by Snee; 07-19-2008 at 11:07 PM.

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by Snee View Post
    Just looking around a bit, you may need to update the firmware/bios (dunno what they call it tbh) for the card. XFX has sent a new version to a few people with the same problem.

    Another thing you could do is try and edit it yourself with a hex editor or something, to permanently run slower.

    Don't ask me exactly how though. It's been generations of video cards since I even looked at the firmware for one.
    I hope that doesn't involve....




    Floppy Drives

    I can't find the firmware update on their website, just submitted a support ticket though.
    Last edited by tesco; 07-20-2008 at 12:22 AM. Reason: Automerged Doublepost

  5. Software & Hardware   -   #5
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    Maybe it's the generic Nvidia stuff?

    They seem to call them BIOSes for reals. Dunno if that helps.

    http://www.mvktech.net/

    May void warranty and bla blah blah.

    (check downloads)

    EDit:

    http://www.mvktech.net/index.php?opt...id=21&id=50886

    For editing. Talk of fan speed in the thread as well.
    Last edited by Snee; 07-20-2008 at 01:17 AM.

  6. Software & Hardware   -   #6
    LaPistola's Avatar about BT Rep: +2
    Join Date
    Jun 2007
    Posts
    748
    your new rig is almost exactly the same as mine except i have a 9600gt and 2 400gb hdd's
    Quote Originally Posted by bigboab View Post
    I don't know about the north but in the south an Englishman is about as welcome as a fart in a space suit.




  7. Software & Hardware   -   #7
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    From what I've found with google now there's 2 version of this card.
    Some have a 3/4pin fan and others have the 2 pin (like mine).
    The 2pin will not control from software.
    Apparantly some people have gotten xfx to send new coolers, new fans for the existing cooler, and manual fan speed controllers, for free.
    I'd be happy with either of those, so waiting for my response from support.

  8. Software & Hardware   -   #8
    Detale's Avatar Go Snatch a Judge
    Join Date
    Jan 2006
    Location
    Brooklyn, NYC
    Posts
    8,120
    I have the EVGA 8800 and it works fine with Rivatuner. Is this a problem only with XFX cards or Nvidia??

  9. Software & Hardware   -   #9
    Snee's Avatar Error xɐʇuʎs BT Rep: +1
    Join Date
    Sep 2003
    Location
    on something.
    Age
    38
    Posts
    22,677
    Quote Originally Posted by tesco View Post
    From what I've found with google now there's 2 version of this card.
    Some have a 3/4pin fan and others have the 2 pin (like mine).
    The 2pin will not control from software.
    Apparantly some people have gotten xfx to send new coolers, new fans for the existing cooler, and manual fan speed controllers, for free.
    I'd be happy with either of those, so waiting for my response from support.
    Weird. I hope they sort it for you, though.

  10. Software & Hardware   -   #10
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by Detale View Post
    I have the EVGA 8800 and it works fine with Rivatuner. Is this a problem only with XFX cards or Nvidia??
    seems like just a problem with this specific xfx model.
    No wonder it was so cheap.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •