Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: uTorrent hogs 100% of my connection

  1. #1
    Hey all,
    When I start up my uTorrent, it hogs all of my connection. I can not even open a web page, I get notifications saying my anti-virus failed to automatically update, no connection at all. However, my uTorrent continues to download/upload it's files.
    After shutting down uTorrent, I still have to wait around 5-10 minutes before my connection comes back and I can make use of other web related applications.
    I am currently seeding around 30 torrents, but I don't think that would cause too much problem, and only 3 or 4 are typically active at a time.
    This connection is only around 2mbps down and 512kbps up, but I was getting the same thing happening on my normal 10mbps down and 2mbps up connection.

    This is causing me to seed less, as I am limited to what I can do while my uTorrent is connected, so please help me fix this issue!

    Thanks
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  2. BitTorrent   -   #2
    BANNED BT Rep: +9BT Rep +9
    Join Date
    Jan 2008
    Posts
    301
    Limit your upload at ut at 75% of your maximum.
    If youve already done this,ignore this.

  3. BitTorrent   -   #3
    integral's Avatar No surprises. BT Rep: +4
    Join Date
    Jun 2008
    Location
    NYC
    Posts
    1,155
    As the above poster said, limit your download/upload speed.

    As an added measure, also limit the amount of peers you connect to, as this can saturate your Internet connection as well.

    they didn't built Rome in one day

  4. BitTorrent   -   #4
    Eargasm's Avatar Whoa BT Rep: +19BT Rep +19BT Rep +19BT Rep +19
    Join Date
    Nov 2007
    Location
    Online
    Posts
    509
    Quote Originally Posted by iamKy666 View Post
    Limit your upload at ut at 75% of your maximum.
    If youve already done this,ignore this.
    Options > Preferences > Connections
    Global Bandwidth Limiting | Upload

  5. BitTorrent   -   #5
    I had the same problem with my new modem, and it got partly solved by applying the above 2 suggestions


    U2VjdGlvbjQ3

  6. BitTorrent   -   #6
    DarkWave's Avatar Greek Member BT Rep: +23BT Rep +23BT Rep +23BT Rep +23BT Rep +23
    Join Date
    Feb 2007
    Location
    127.0.0.1
    Posts
    199
    It can also happen with very fast connection, and not fast computer.

    In my office i used to have 24/1 Mbit line with an old pentium PC with only 256MB RAM.

    Good download speeds, used to kill the PC! It always showed disk overload, and finally crached.

    Now, with a better PC with 2GB RAM, it's flying!


  7. BitTorrent   -   #7
    BANNED BT Rep: +4
    Join Date
    Jun 2008
    Location
    UK
    Posts
    110
    Turn down your download limit in utorrent that should solve it

  8. BitTorrent   -   #8
    Poster BT Rep: +1
    Join Date
    Feb 2008
    Posts
    293
    im just gonna say it like this....do what the rest of the people ^^ there said
    i be lurking

  9. BitTorrent   -   #9
    BANNED BT Rep: +8BT Rep +8
    Join Date
    Sep 2006
    Location
    Portugal
    Posts
    605
    you think that's bad? i wish my software was in a way that i could seed at maximum bandwidth speed, then i could limit it on the utorrent and use with in other stuff as needed.. lol, you know people read tutorials and forums trying to get their maximum bandwidth as you? :p

  10. BitTorrent   -   #10
    Poster BT Rep: +9BT Rep +9
    Join Date
    Feb 2008
    Location
    Planet Earth
    Posts
    244
    I agree with the other posters in general, but you might want to try this instead.

    In uTorrent go to preferences, connection and tick the 'maximum upload rate (kB/s)' box where it says 'Automatic' to allow uTorrent to manage the upload amount.

    Depending on your ISP this is better than setting your upload to 75-90% as this will compensate for a more variable upload speed throughout the day.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •