Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Peerguardian Spawns Install

  1. #1
    Damnatory's Avatar OTL BT Rep: +6BT Rep +6
    Join Date
    Mar 2003
    Age
    34
    Posts
    2,270
    As of 2 days ago, everytime I try to start PeerGaurdian, it starts ok, but it also begins the install for Microsoft Office 2000.... Now this is freaking me out. I can very well cancel the installation, but why in the world is this happening???

  2. Software & Hardware   -   #2
    Damnatory's Avatar OTL BT Rep: +6BT Rep +6
    Join Date
    Mar 2003
    Age
    34
    Posts
    2,270
    hmm, now I found this same problem when loading Kazupernodes....

  3. Software & Hardware   -   #3
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    The question to ask yourself is why me? Or more to the point. Why only me? Either you screwed up. Or you're very very important.

    Seriously though. You're either yanking our chain (my vote), got a virus or trojan or worm, corrupt PG file or you f'd up your puter (registry etc.).

  4. Software & Hardware   -   #4
    hammermaff's Avatar Poster
    Join Date
    Mar 2003
    Location
    london
    Posts
    67
    I've had a similar sort of problem too, it sometimes happens after i run a reg. cleaner or system mechanic.

    It comes up when i open the recycle bin, i just let it run (install word, excel, outlook or whatever prog.) After that there is no probs.

    I think something must be deleted in the process of cleaning the reg./ files and word etc. is just repairing itself.

    hope this helps!!!

    Maff

  5. Software & Hardware   -   #5
    Supernode's Avatar SWEDISH BT Rep: +1
    Join Date
    Jan 2003
    Posts
    172
    Originally posted by hammermaff@20 August 2003 - 10:49
    I've had a similar sort of problem too, it sometimes happens after i run a reg. cleaner or system mechanic.

    It comes up when i open the recycle bin, i just let it run (install word, excel, outlook or whatever prog.) After that there is no probs.

    I think something must be deleted in the process of cleaning the reg./ files and word etc. is just repairing itself.

    hope this helps!!!

    Maff
    This is it.
    Regcleaner is the bandit. I've had the problem to.

  6. Software & Hardware   -   #6
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    I had this once too.

    RegCleaner has an undo option I think. Use that to restore the settings.

  7. Software & Hardware   -   #7
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    I had this once too.

    RegCleaner has an undo option I think. Use that to restore the settings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •