Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: xp hangs at startup

  1. #1
    windows xp hangs at start up
    this happens because of a start up entry called nvcpl.dll when it unchecked from start up entry at msconfig no problem
    but it automatically starts after a reboot again anyway to stop it from starting with windows
    I search a lot no solution found

  2. Software & Hardware   -   #2
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    That's part of nVidia drivers. Try getting the latest from their site.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  3. Software & Hardware   -   #3
    db_la_23's Avatar Poster BT Rep: +22BT Rep +22BT Rep +22BT Rep +22BT Rep +22
    Join Date
    Aug 2008
    Posts
    808
    format windows and reinstall ur drivers

  4. Software & Hardware   -   #4
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by db_la_23 View Post
    format windows and reinstall ur drivers
    That's bad advice , only for the reason a lot of new members just found us and may not know how to do that . Keeping in mind that they probably don't have mobo drivers on the disk or may have a partition that they have no clue what it does .

    You and I would not have a problem but look at the o/p stats and you get the drift .



    Example if you look at Chewie's suggestion , and a link here it makes sence .

    " NvCpl.dll - This is loaded as a startup item. This loads the Nvidia Control Panel which is where you can tweak a ton of settings and overclock your card. Without this your drivers will be rather messed up and may or may not work properly. "




    http://process.networktechs.com/NvCpl.dll.php
    Last edited by peat moss; 08-28-2008 at 04:50 PM.

  5. Software & Hardware   -   #5
    db_la_23's Avatar Poster BT Rep: +22BT Rep +22BT Rep +22BT Rep +22BT Rep +22
    Join Date
    Aug 2008
    Posts
    808
    r go to safe mode and reinstall ur drivers

  6. Software & Hardware   -   #6
    Member BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Mar 2007
    Posts
    1,617
    Reinstall your video drivers?

  7. Software & Hardware   -   #7
    db_la_23's Avatar Poster BT Rep: +22BT Rep +22BT Rep +22BT Rep +22BT Rep +22
    Join Date
    Aug 2008
    Posts
    808
    ya its the best option

  8. Software & Hardware   -   #8
    I tried driver re install also ,have asus 7200gs graphics card
    also try to clear prefetch and rebuild using command-
    rundll32.exe advapi32.dll,ProcessIdleTasks
    nothing works
    only way to enter into is pressing crl alt del and log off the user account then login again
    think its not virus since I reformatted only 3 days ago
    only startup appz is hotkeyp (tried uncheck this also)

  9. Software & Hardware   -   #9
    Is it giving any error msg..When xp stat's

  10. Software & Hardware   -   #10
    KiNdZiUs's Avatar BT God BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Feb 2004
    Location
    Lithuania, Vilnius
    Posts
    623
    have you tried uninstall nvidia drivers then restart PC ? Does it react unproper ? Have you tried reinstall drivers from NVIDIA website not from ASUS, if you believe that's the that nvidia dll file problem ?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •