Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Flight Simulator 2004

  1. #1

    I have the 2164mb 4 disc Flight Simulator 2004, and I cannot figure out a way to burn the .bin files. They are identified as Winiso documents, but when I try and open them in the Winiso program it gives me the error: not a valid file format.

    I don't think the whole file is corrupt, each CD has it's own file folder, and none of them will work. The cue file folders are also there...but are empty. I made my own .cue files, maybe I made them wrong?

    I've tried Nero, Alcohol 120% and CDRWin...none seem to recognize the Winiso format. I can burn the images using the .cue file, but they're all coasters.

    As a different option I also downloaded the CD 1 of FS2004 seperately...and burned it as a .mdf file and it burned perfectly using Alcohol 120%.

    I would just hate to scrap my other mondo 2+gig download, because I can't figure out why Winiso won't recognize the 4 disc I understand it Disc 4 has some kind of copyright protection, but only CD 4....

    Any thoughts?

  2. Games   -   #2
    Just to check, see if you can mount them with deamon tools or Alchohol.

  3. Games   -   #3
    Originally posted by toddiscool@3 September 2003 - 22:40
    Just to check, see if you can mount them with deamon tools or Alchohol.
    After your advice, I tried Daemon Tools and when I mounted the .bin nothing happened. It was mounted in the virtual drive, but nothing happened. No error message, no "please standby" message...nothing. As a test, I next mounted an .iso of Microsoft Office SP2 intergrated....and it worked without a problem. Mounted just fine.

    Next I tried to convert the .bin files to .iso using Win ISO, but it said the type was invalid. So that route was out.

    When I try using the Alcohol 120% emulator, it's visible on the virtual drive, but the program will not allow me to open and/or copy it. Very odd since Alcohol 120% usually runs perfectly.

    I followed all the steps on your info page, located in your signature....but nothing seemed to work. Odd.

  4. Games   -   #4
    HMM, I do not know. Wow I reallt have no idea it is unlikely for them all to corrupted, unless the guy who posted them is an idiot i am out of ideas.

  5. Games   -   #5
    After looking around for other forums and message boards similar to this one....I found a bit torrent board over at suprnova, where people are having the exact same problem. Turns out that someone in the past few days has corrupted the files and removed the .cue files. They said this must have happened in the last few days, probably around September 1, 2003.

    Whoever screwed up the files, according to the others, really did a good job because it's impossible to access and information in the .bin files.

    So, if you see a 2164mb Microsoft Flight Simulator file out's corrupt. Don't waste your time downloading it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts