Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Can't get SSL to work with astraweb/newsleecher

  1. #1
    I've bought a month of the Kleverig Special for astraweb. (http://www.news.astraweb.com/specials/kleverig-11.html). Although it doesn't say anything about SSL on that page. On the home page it says "All Accounts SSL Enabled Now". However i cannot get newsleecher to connect with SSL turned on. I can connect fine and download without using SSL and using port 119. However when i enable SSL i can't seem to connect either on port 119 or 563 which it says is the standard usenet SSL port. Any suggestions on how to get this up and running, any other ports i should try? Thanks

  2. Newsgroups   -   #2
    seh's Avatar ______________ BT Rep: +12BT Rep +12BT Rep +12
    Join Date
    Feb 2007
    Location
    Europe
    Posts
    350
    You gotta use the secure server address and use port 443 or 563

    Secure Server:

    secure.news.astraweb.com
    Ports 443 or 563




  3. Newsgroups   -   #3
    Cheers, that did it. Do you know if there is a european secure server? I get better speeds from them.

  4. Newsgroups   -   #4
    seh's Avatar ______________ BT Rep: +12BT Rep +12BT Rep +12
    Join Date
    Feb 2007
    Location
    Europe
    Posts
    350
    Nope, that's the only secure server they got I think


  5. Newsgroups   -   #5
    Ok thatll do fine. Thanks very much

  6. Newsgroups   -   #6
    Poster BT Rep: +1
    Join Date
    Jan 2006
    Posts
    548
    For me secure.news.astraweb.com will go to a secure european server

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •