Your Ad Here Your Ad Here
Results 1 to 1 of 1

Thread: Major issues with vsftpd on my seedbox

  1. #1
    Member
    Join Date
    Sep 2008
    Posts
    13
    im having a hard time with setting up that damned vsftpd on my seedbox...
    first when i do apt-get install vsftpd i get these :
    :~# apt-get install vsftpd
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following NEW packages will be installed:
    vsftpd
    0 upgraded, 1 newly installed, 0 to remove and 2 not upgraded.
    Need to get 0B/96.8kB of archives.
    After this operation, 401kB of additional disk space will be used.
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_GB.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    locale: Cannot set LC_CTYPE to default locale: No such file or directory
    locale: Cannot set LC_MESSAGES to default locale: No such file or directory
    locale: Cannot set LC_ALL to default locale: No such file or directory
    Selecting previously deselected package vsftpd.
    (Reading database ... 27180 files and directories currently installed.)
    Unpacking vsftpd (from .../vsftpd_2.0.6-1ubuntu1_i386.deb) ...
    Setting up vsftpd (2.0.6-1ubuntu1) ...
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_GB.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_GB.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    locale: Cannot set LC_CTYPE to default locale: No such file or directory
    locale: Cannot set LC_MESSAGES to default locale: No such file or directory
    locale: Cannot set LC_ALL to default locale: No such file or directory
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_GB.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_GB.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    * Starting FTP server: vsftpd [ OK ]
    Now i set evreything by naqs tut, and i start the service but its not running... so ive tried to restart and i got :
    :~# /etc/init.d/vsftpd restart
    * Stopping FTP server: vsftpd No /usr/sbin/vsftpd found running; none killed.
    [ OK ]
    * Starting FTP server: vsftpd [ OK ]
    What am i doing wrong and how can i fix it?

    Thanks a bunch.
    qil

    sorted... for some reason the line in the config saying : rsa_cert_file=/root/vsftpd.pem makes it crash evrey time..!
    ideas?
    Last edited by qil; 10-02-2008 at 09:59 PM. Reason: Automerged Doublepost

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •