Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: help needed regarding internet download manager

  1. #1
    sumvell's Avatar Poster
    Join Date
    Nov 2007
    Location
    india
    Posts
    162
    Hi all ...

    I have some kind of the problem

    I am accessing the internet through a proxy server with username and password in my campus .


    Well , it is about 5 days , that I have a great problem .

    I can access internet easily , with my IE , FireFox , Opera etc. ... ( just by setting the lan configurations , proxy settings , and finally entering my user name and password )

    BUTTTT ....

    When I try to use for example, IDM ( Internet Downloadmanager ) or FlashGet , or DAP or .... although all proxy settings and username and passwords are correct ! when the program try to access internet , it FAILS ! and says :

    " HTTP/1.0 407 Authontication Requierd ........ "

    just like I have entered the username and password uncorrect ! ( which is not true at all ) ...

    before then , there was no problem , but here there IS !

    is there any way to solve it ?
    The early bird gets the worm. But the 2nd mouse gets the cheese.



  2. Internet, Programming and Graphics   -   #2
    sumvell's Avatar Poster
    Join Date
    Nov 2007
    Location
    india
    Posts
    162
    bump
    The early bird gets the worm. But the 2nd mouse gets the cheese.



  3. Internet, Programming and Graphics   -   #3
    Try to set user agent option in your download manager to imitate IE.
    For example in flashget:
    tools -> options... -> protocol -> user-agent

  4. Internet, Programming and Graphics   -   #4
    triso's Avatar Member
    Join Date
    Aug 2003
    Location
    Canada
    Posts
    54

    Surprised/Amazed

    Quote Originally Posted by sumvell View Post
    Hi all ...

    I have some kind of the problem

    I am accessing the internet through a proxy server with username and password in my campus .


    Well , it is about 5 days , that I have a great problem .

    I can access internet easily , with my IE , FireFox , Opera etc. ... ( just by setting the lan configurations , proxy settings , and finally entering my user name and password )

    BUTTTT ....

    When I try to use for example, IDM ( Internet Downloadmanager ) or FlashGet , or DAP or .... although all proxy settings and username and passwords are correct ! when the program try to access internet , it FAILS ! and says :

    " HTTP/1.0 407 Authontication Requierd ........ "

    just like I have entered the username and password uncorrect ! ( which is not true at all ) ...

    before then , there was no problem , but here there IS !

    is there any way to solve it ?
    Why is this message, http://ubuntuforums.org/showthread.php?t=711166 almost identical to this one? However, it is from Feb 28, 2008. The replies to this message are also similar. How strange.

  5. Internet, Programming and Graphics   -   #5
    sumvell's Avatar Poster
    Join Date
    Nov 2007
    Location
    india
    Posts
    162
    its the same because i'm having the exact same problem. so instead of typing a new post, i just copied it. but i couldn't get any answers on that forum as it was a ubuntu forum.
    so posted it here.
    hope that clears the air!!!!
    The early bird gets the worm. But the 2nd mouse gets the cheese.



  6. Internet, Programming and Graphics   -   #6
    sumvell's Avatar Poster
    Join Date
    Nov 2007
    Location
    india
    Posts
    162
    no replies

    please someone help me
    The early bird gets the worm. But the 2nd mouse gets the cheese.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •