Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: windows live messenger not starting up when i log in to windows

  1. #1
    dr jones's Avatar the doctor BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    May 2008
    Posts
    1,263

    Smile

    i have the option in windows live messenger

    automatic run windows live messenger when i log in to windows

    i have it click but it dosent automatic run when i log in to windows

    what happening ??

    iam using the latest beta version

    windows live messenger 2009 build 14.0.5027.908 beta

  2. Software & Hardware   -   #2
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    Go to Start > All Programs > Startup. Put the MSN Messenger .exe file there.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  3. Software & Hardware   -   #3
    dr jones's Avatar the doctor BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    May 2008
    Posts
    1,263
    you learn new things every day

    thanks for the help skizo,it work

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    better yet put a shortcut to the messenger exe there.
    Or just open messenger, tools, options, uncheck start with windows, apply, then recheck it and reapply. That should also fix it without adding anything to startup folder.

  5. Software & Hardware   -   #5
    dr jones's Avatar the doctor BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    May 2008
    Posts
    1,263
    Quote Originally Posted by tesco View Post
    better yet put a shortcut to the messenger exe there.
    Or just open messenger, tools, options, uncheck start with windows, apply, then recheck it and reapply. That should also fix it without adding anything to startup folder.
    better yet put a shortcut to the messenger exe there.

    ok i will do that

    Or just open messenger, tools, options, uncheck start with windows, apply, then recheck it and reapply. That should also fix it without adding anything to startup folder.

    nope that dosent work

    that why i post here asking for help

  6. Software & Hardware   -   #6
    try typing msconfig in the cmd, and enable it
    not sure thats the problem, hope it helps =}

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •