Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: mozilla firefox add on problem

  1. #1
    dr jones's Avatar the doctor BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    May 2008
    Posts
    1,263

    Smile

    iam using mozilla firefox version 3.1b1

    when i want to add on some add on

    i just go to the add on page and press the add to firefox buttom

    but some of the add on dosent allowed me to add it

    it will say "this add-on is for older versions of firefox"

    what should i do ? is there any way i could trick mozilla

    firefox in thinking that iam a older version and allowed me to

    add the add on

  2. Software & Hardware   -   #2
    bentomans's Avatar Poster BT Rep: +2
    Join Date
    Sep 2008
    Posts
    94
    stable version will work with most of add on

    but you should see add on detail like :
    https://addons.mozilla.org/en-US/firefox/addon/433

  3. Software & Hardware   -   #3
    dr jones's Avatar the doctor BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    May 2008
    Posts
    1,263
    Quote Originally Posted by bentomans View Post
    stable version will work with most of add on

    but you should see add on detail like :
    https://addons.mozilla.org/en-US/firefox/addon/433
    stable version will work with most of add on

    if it work then why would i post here asking for help

    but you should see add on detail like :
    https://addons.mozilla.org/en-US/firefox/addon/433


    and why did you post a link to flash blocker ?

    iam not asking which add on should i add

  4. Software & Hardware   -   #4
    Quote Originally Posted by dr jones View Post
    Quote Originally Posted by bentomans View Post
    stable version will work with most of add on

    but you should see add on detail like :
    https://addons.mozilla.org/en-US/firefox/addon/433
    stable version will work with most of add on

    if it work then why would i post here asking for help
    FF 3.1 b1 - it's beta version (for testing)
    Stable version is FF 3.0.3

  5. Software & Hardware   -   #5
    dr jones's Avatar the doctor BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    May 2008
    Posts
    1,263
    Quote Originally Posted by s_player View Post
    Quote Originally Posted by dr jones View Post

    stable version will work with most of add on

    if it work then why would i post here asking for help
    FF 3.1 b1 - it's beta version (for testing)
    Stable version is FF 3.0.3
    oh

    so there is no way to make the add on work with beta version

    and only works with stable version ?

  6. Software & Hardware   -   #6
    It depends on the developers of the addon, you have to wait until they make their addon compatible with FF 3.1 b1 (I don't think that it will take a lot of time)
    Or you can use FF 3.0.3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •