Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Nero Problem

  1. #1
    ok whenever i try to burn something (music, movies, everything) it says buffer underrun how the hell do i fix this

  2. Software & Hardware   -   #2
    ... and how is this a problem?

  3. Software & Hardware   -   #3
    nostalgia's Avatar Frequent visitor
    Join Date
    May 2003
    Northern part of The Netherlands
    Normally you're Cd-burner has a buffer-underrun prevention. Maybe there still programms active in the background, while burning.
    Start Nero, free up ram close all applications running (ctrl+alt+delete) gives you a clue what programms are still active).
    -- They tell me tomorrow will never arrive, but I've seen it end a million times. --

  4. Software & Hardware   -   #4
    eh yeah i shoulda added that this is making it so i cant burn anything sorry im tired as a mother fucker

  5. Software & Hardware   -   #5
    This maybe a daft question m8..but does your cd/dvd writer support Buffer Underun (Buffer Underun Free)....if not then even if you check the settings in Nero6, they wont do much....
    I got Booted from Xbox Scene Forum...Proud??...You Betcha!!

  6. Software & Hardware   -   #6
    no my burner always worked until now when i tried to burn something for my friend and now i cant burn jack shit ill try what u suggested nostalgia but i have doubts it will work

    i also reinstalled nero 6 twice then gave up, tried nero 5 and still no dice

  7. Software & Hardware   -   #7
    damnit still doesnt work

  8. Software & Hardware   -   #8
    as said before does your drive support buffer under run? if its an older drive it may not. could be that the cdrom drive you copying from cant keep up with writer. try burning at a lower speed or set buffer levels higher or tick the option where it says to cache the data to hardrive first, its a bit slower but you shouldnt get errors.

  9. Software & Hardware   -   #9
    it should seeing that it was able to burn stuff a couple weeks ago

  10. Software & Hardware   -   #10
    have you tried cleaning inside the drive? have you installed any new drivers recently? or changed ya dma/pio settings in bios or device manager?

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts