Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: rossetta stone issue???

  1. #1
    Ok a freind of mine got hold of the rossetta stone application cd and the the 3 italian language cds to go along with it. After installing the main apps cd successfully i cant seem to load any of the language cds? I just hit the seacrh button and keep getting the no language data found??

    the main app version i have is 2.0.8.1A

    I have check all the other cds and the DATA is on there but theyre not been recognised!!!

    any help would be greatly appreciated

    thx
    Last edited by shahed159; 11-04-2008 at 04:12 PM. Reason: Automerged Doublepost

  2. Software & Hardware   -   #2
    Saffy12190's Avatar Member
    Join Date
    Nov 2008
    Age
    24
    Posts
    16
    is it possible they have been saved into something like games, if you are on vista it sometimes refuses to recognise a game, or what it thinks is a game untill you show it is a program..

  3. Software & Hardware   -   #3
    Quote Originally Posted by Saffy12190 View Post
    is it possible they have been saved into something like games, if you are on vista it sometimes refuses to recognise a game, or what it thinks is a game untill you show it is a program..

    im using xp pro and i really dont think this is the case, but thanks anyhows...


    i personaly think that the data has just been burnt to a cd, but i just tried makin an iso and mounting it and still no go!

  4. Software & Hardware   -   #4
    im using xp pro and i dont think this the case. Well at least not entirly cos when i insert the CD the machine recognise it and opens up its directory. However i got the feeling that it was just data urnt to a CD, o i decided to make an ISO and mount it. Even after this i got the same results

    weird twin posts lol

    pls pls can anyone help though, im dying to use this software!
    Last edited by shahed159; 11-04-2008 at 11:45 PM. Reason: Automerged Doublepost

  5. Software & Hardware   -   #5
    BANNED BT Rep: +7BT Rep +7
    Join Date
    Jul 2007
    Location
    Italy
    Age
    37
    Posts
    118
    i downloaded it and need the cd in the drive in order to use it. I think your problem is its looking in the wrong drive when you start it. try to reinstall it or if you are using duel driver or a daemon tools it could be your problem.
    Last edited by b1oodyh3ll; 11-05-2008 at 02:30 AM.

  6. Software & Hardware   -   #6
    ok i desabled all drives bar 1 cd drive and the software didnt work. Next i started pondering if the Cd i have is an iso at all! so i created a simple iso using poweriso then mounted it using daemon tools. And guess what, still nothing. Now im pretty new to all of this so i dont knw if the iso i mad was bad or something but im prety sure i did everything right....

    eeeh my head is fried!

    someone must be able to shed some light on this? pleeeeeeeeeease!

    Ok just tried burning an iso onto cd but again no luck.

    Wtf am i doing wrong????
    Last edited by shahed159; 11-06-2008 at 01:30 AM. Reason: Automerged Doublepost

  7. Software & Hardware   -   #7
    saimer's Avatar Poster BT Rep: +1
    Join Date
    Oct 2007
    Posts
    109
    I suppose you downloaded the s/w from somewhere? I had same problem using same version with French data CDs. Guess there're some compatible issues with data and application. So I just downloaded newer version 3.x and made certain to download supported data file version and good to go.

  8. Software & Hardware   -   #8
    that was it i needed a newer application version...many thnaks all

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •