Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Help Me Get Rid Of This

  1. #1
    Not 100% sure if this is the right place for this, but its not a k-lite problem so i put it here anyway.

    When i type in an incorrect url by browser (internet explorer 6) tries to redirect me to a page beginning with 'apps.webservicehost.com' It only started one night after a friend was on my computer so i dont know whats going on, ive tried spybot S&D but its still happening, please help me fix this its really pissing me off.

    I just found this http://spyblocker-software.com/IPB/index.p...st=0&#entry1537 and im give it a try, il report back soon

  2. Software & Hardware   -   #2
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    Re-Install IE 6

    BOT

  3. Software & Hardware   -   #3
    back soon!

  4. Software & Hardware   -   #4
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    Eummm Your avatar is way over the limit for what We accept!
    Yours is ~530KB (Maximum is 100KB, for both avatar and sig)

    Please remove Your avatar ASAP, or We mods will.

    Thanks for understanding,
    BOT

  5. Software & Hardware   -   #5
    ok i feel really wick now, how the hell do i uninstall ie 6??????

  6. Software & Hardware   -   #6
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    In Add/Remove Programs, should be there....which OS are You running?

    BOT

  7. Software & Hardware   -   #7
    im using windoze xp i went to add remove programs, add/remove windows components, removed ie, went back, added it again, and i still have this horrible problem its driving me nuts!!

    ps. did u remove my avatar? ty if u did sorry bout that

  8. Software & Hardware   -   #8
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    First no I did not remove Your avatar, another moderator did....

    If You do a search on Your harddrive for webservicehost will it give You any results?

    BOT

  9. Software & Hardware   -   #9
    a string with 'http://apps.webservicehost.com/' is in
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs


    and in HKEY_CURRENT_USER\Software\Microsoft\Search Assistant\ACMru\5603 is a string with 'webservicehost'

    A hard drive search shows nothing

  10. Software & Hardware   -   #10
    Poster
    Join Date
    May 2003
    Location
    North-east england UK
    Posts
    2,661
    go to C:/Windows and a html file is in there under the name wbservice host or something simmilar (if it isnt in your windows folder try System or sytem32 folder) and just delete the file and ur browser is fixed B)

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •