Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: computer wont boot after running Ccleaner

  1. #1
    AmpeD's Avatar the o'lol factor BT Rep: +10BT Rep +10
    Join Date
    Aug 2007
    Posts
    771
    I ran CCLeaner on a windows xp machine and I installed another gig of ram (that was not the same as the current ram.
    Now the thing won't even display the bios or the bios startup screen. I just need to get some files off of the hard drives (which are set up in raid). The hard drives are connected using a pin style connector -> sata cable (bought when sata was fairly new). I have multiple other computers I could stick the drives in, but the one I tried didnt seem to recognize them.


    Any ideas/approaches I can take to getting files of of Hard drives that are in raid/ and or fixing the no display problem?

  2. Software & Hardware   -   #2
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    If it fails to even POST, it's nothing to do with ccleaner.
    Try removing the RAM you put in and booting on just the original sticks.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  3. Software & Hardware   -   #3
    Detale's Avatar Go Snatch a Judge
    Join Date
    Jan 2006
    Location
    Brooklyn, NYC
    Posts
    8,120
    If the Raid controller is onboard I don't think another computer will recognize them at all.

    Deff remove the new ram and try again. Good luck let us know.

  4. Software & Hardware   -   #4
    AmpeD's Avatar the o'lol factor BT Rep: +10BT Rep +10
    Join Date
    Aug 2007
    Posts
    771
    After much hard work. I have declared it a lost cause. I didnt need the files that badly. lol

  5. Software & Hardware   -   #5
    Did you try resetting the BIOS?

    Take the new RAM out that you put in. Make sure the PC is unplugged, then remove the battery from the motherboard. Wait about 10 seconds, then put it back.

    If this still doesnt work start disconnecting things and try it by process of elimination until you find out what is causing it not to POST...

    Edit: Wait, i'm not sure I understood your post correctly. So it boots o.k. without the RAID setup?
    Last edited by Bobbius5000; 11-13-2008 at 11:44 AM.

  6. Software & Hardware   -   #6
    colombianino's Avatar Poster BT Rep: +3
    Join Date
    Jan 2008
    Location
    sailing the p2p shoals...
    Posts
    337
    well, you could try clearing bios as Bobbius said, that or (if you know the raid drive isn't on board) putting the raid in another computer. also try to check if one of the hard drives has an error (check with a program like HDDregenerator).

    don't have much experience with raid but maybe this could help your.
    There are two ways to live: you can live as if nothing is a miracle; you can live as if everything is a miracle.
    Albert Einstein

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •