Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Having Strange Video Problem Any Help?

  1. #1
    Wonka
    Guest
    Ive downloaded some videos and some start out with a green screen, which either doesnt go away or mixes/blends in with the movie. Others ive DL'd shortly after they start all the video kinda trails together and blends and all the colors kinda start to mix together .. lol little harder to explain then i thought. ive downloaded latest codecs and video drivers all except for diff copies ( the main one i want to fix is 2f 2f screener i just got) any help is appritiated. thank you




    Ack! so sorry problem solved I downloaded the Klite codecs and the bsplayer tried it and video was PERFECT! wow soooooo many videos ive deleted that I could of fixed

  2. Movies & TV   -   #2
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Just change the xvid codec your using and it should be ok.

  3. Movies & TV   -   #3
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by Wonka@8 September 2003 - 06:07
    Ive downloaded some videos and some start out with a green screen, which either doesnt go away or mixes/blends in with the movie. Others ive DL'd shortly after they start all the video kinda trails together and blends and all the colors kinda start to mix together .. lol little harder to explain then i thought. ive downloaded latest codecs and video drivers all except for diff copies ( the main one i want to fix is 2f 2f screener i just got) any help is appritiated. thank you




    Ack! so sorry problem solved I downloaded the Klite codecs and the bsplayer tried it and video was PERFECT! wow soooooo many videos ive deleted that I could of fixed
    pays to read the faq doesn't it???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •