Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Halo

  1. #1
    mogadishu's Avatar {}"_++()_><.,{}}[":+
    Join Date
    Jun 2003
    Posts
    2,759
    I just installed the beta version of halo i got from suprnova.. worked fine for a bit then it froze and when i restarted it, i got a blue screen on win 2000.. saying that hardware was missing etc.. rebooted it, now it works, but im wary that it might happen again.. anyone know what might have happened, and what i should do about it. i did a fresh install of win2000 this month so i really dont feel like going through all of this again.
    signature removed, check the boardrules.

  2. Software & Hardware   -   #2
    CornerPocket's Avatar Retired
    Join Date
    Jul 2002
    Location
    aTx, USA
    Posts
    1,586
    It is a beta, so there is still plenty of bugs in the game itself. Thus the reason called beta (locate and work out bugs/kinks). So your system may not have anything to do with it.
    "8-ball Corner Pocket"

  3. Software & Hardware   -   #3
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by CornerPocket@9 September 2003 - 09:56
    It is a beta, so there is still plenty of bugs in the game itself. Thus the reason called beta (locate and work out bugs/kinks). So your system may not have anything to do with it.
    on the money beta = problems some where otherwise it would be final and not beta,
    hey there cornerpocked, good to see you long time no see

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •