Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Video Capture

  1. #1
    Poster
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    726
    Ok I have a fairly bad card, Asus V7100 Deluxe Combo which uses the GeForce2 chipset. However, i have this problem under Windows XP where thier tv-tuner software wont work:

    Asus Live
    &
    Asus Digital VCR

    (both are seperate software for tv-tuning).

    Anyway, they won't work due to the capture driver. On device manager I see that all parts such as A/V Crossbar, Audio Crossbar etc are all working but the nVidia WDM Capture Driver has a code 10, and wont work, causing the ASUS software to say this:

    Video decoder dettecting occurs error!
    This reason could be :

    1. Your dispaly card doesn't have a Video decoder
    2. Your monitor or monitor driver is not properly designed for I2C Bus control.


    usually, after having a format, I eventually get it working with windows XP then i never get the error again. This time there seems to be nothing happening! It's driving me mad.



    does anyone have any suggestions that do not involve buying a new tv-tuner?

  2. Software & Hardware   -   #2
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    have u tried updating to drivers and the software, also what is the info that comes with the code 10, what does it mean?

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    726
    yeah, updated all drivers. Sorry, forgotto add the error, It says

    "cannot start this device"

    I've also tried beta versions of software, and official releases. It seems to not help, as each report an error with the capture driver in someway or other. I just don't understand why it won't install it. Or actually. it does install just then cannot start.

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Jul 2003
    Location
    On your Hard Drive sooner or later (-o-)
    Posts
    106
    I hope your removing the unused drivers from your sys files . XP is funny that way when non xp tested drivers are doubled up on some devices................... ..just a thought.............(-o-)...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •