Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Need help with WebUI

  1. #1
    WHY SO SERIOUS? BT Rep: +18BT Rep +18BT Rep +18BT Rep +18
    Join Date
    Feb 2007
    Posts
    1,214
    I have a RPS from seedplace.eu withUbuntu8.04, running utorrent 1.81.
    I setup the webui and it works find from my PC but for some reason it wont work on my laptop. On both computers im running the same version of Firefox 3.05.
    I know there were some problems with firefox 3, i ran a google search and found a better version of webui.zip by computerwolf which seemed to fix the issue for everyone but me.
    I tried many many times, tried changing ports, reinstalling utorrent on by box but i still cant get it to work on my laptop. I get the login in screen, put in my user and pass but it just either does nothing, or gets stuck in "loading" status. I even tried a really cool firefox extension for webui but I still can't seem to fix it.
    Any ideas?

    Thanks.

  2. BitTorrent   -   #2
    Have you tried to access webui through IE?
    Seedplace.eu
    The place to seed!!!!

  3. BitTorrent   -   #3
    WHY SO SERIOUS? BT Rep: +18BT Rep +18BT Rep +18BT Rep +18
    Join Date
    Feb 2007
    Posts
    1,214
    honestly no, from what i recall IE doesnt support it.
    I did try Google Chrome though and had the same problem.

  4. BitTorrent   -   #4
    - better browser support: IE6+, Firefox, Opera, Safari
    Seedplace.eu
    The place to seed!!!!

  5. BitTorrent   -   #5
    WHY SO SERIOUS? BT Rep: +18BT Rep +18BT Rep +18BT Rep +18
    Join Date
    Feb 2007
    Posts
    1,214
    well, server is down again. will try IE once it comes back.
    thanks
    Last edited by nbo; 12-26-2008 at 01:07 AM.

  6. BitTorrent   -   #6
    Last edited by dance4; 12-26-2008 at 01:13 AM.

  7. BitTorrent   -   #7
    WHY SO SERIOUS? BT Rep: +18BT Rep +18BT Rep +18BT Rep +18
    Join Date
    Feb 2007
    Posts
    1,214
    Quote Originally Posted by dance4 View Post
    thanks but if only it were that simple.
    in fact the really strange part is that it worked fine on my laptop for about 12 hours but in the past 2 days it hasnt been working at all...

  8. BitTorrent   -   #8
    lysine's Avatar 49311 BT Rep: +1
    Join Date
    Sep 2006
    Location
    unknown
    Posts
    639
    delete the webui cookie on your laptop and try again.

  9. BitTorrent   -   #9
    Make sure adblock and noscript are off in Firefox, I was stuck at the "loading" screen as well till I noticed that

  10. BitTorrent   -   #10
    WHY SO SERIOUS? BT Rep: +18BT Rep +18BT Rep +18BT Rep +18
    Join Date
    Feb 2007
    Posts
    1,214
    thanks all.
    it suddenly to work again, don't know why or how but im glad and will keep my fingers crossed

    well that didnt last too long, its not working again!!!
    tried it in IE, same problem. couldnt delete the cookie since it never created one.
    ill try the other suggestion, how do i disable noscript and adblock?
    Last edited by nbo; 12-26-2008 at 08:42 AM. Reason: Automerged Doublepost

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •