Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Missing Mp3s

  1. #1
    A few years ago i downloaded a track from napster and everything was fine. about eigteen months ago though when i tried to play this track i get no sound at all. I didnt change players or upgrade in any way but it played silent. Over the last week i decided to download it again and amazingly this one also plays silent, no sound altogether. Every other song ive downloaded in the last five years works fine just this particular song. Ive now downloaded four versions from kazaa and two from soulseek but they all play silent. Does anyone have any idea why?

  2. Music   -   #2
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    what is it, the theme song from silent movie?

  3. Music   -   #3
    If only, but even silent movies had music running over them (go figure)

  4. Music   -   #4
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    well what song is it? did you try playing in winamp, Mplayer2.exe or real player?

  5. Music   -   #5
    Ok the song is Paul Elstak - Power of the dark side and ive tried playing it in Windows Media Player, Rad Player, Real Player, Quicktime, WinAmp and even when i burned the track to CD it still wasnt playing on my stereo. Like i said the song played fine for three years then suddenly nothing and now every other version i download does the same.

  6. Music   -   #6
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    well i downloaded this version and it plays fine in WinAmp, IrfanView and foobar, but was silent in windows media player, quicktime and real player, like you said.
    here is the version i downloded:

    File:dj paul elstak - The power of the dark side (gabba mix).mp3
    Length:5562576 Bytes,5432KB
    UUHash:=JdgH6AhHXNXT0IHXrQVSSD+vJPA=

    that is wierd

    about the only thing different in it from other mp3s i have, is its "Emphasis: 50/15 microsec" most are "Emphasis: none"

    if you can get yours to play in WinAmp you can convert it to wav (out_disk.dll) and burn that to CDR i guess

  7. Music   -   #7
    Thanks a lot, i think ill try one of the other players seeing as i couldnt get it to play in WinAmp (also i forgot to mention it doesnt play in Sonique either) Whats really wierd is it played fine in Windows Media for so long. Ill try what you suggested and let you know what happens.

  8. Music   -   #8
    Thanks for all your help Vargas, i tried a search for irfanview and foobar (ive never heard of either of them to be honest) but no luck so just on the off chance i upgraded to WinAmp 3.0 (i was using 2.79) and all the versions ive got now play (only in WinAmp) so thanks for all your help i know its not an easy file to get sources for and you took time out to downlaod a copy to help with this problem.

  9. Music   -   #9
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    glad to help, after all you took the trouble to register on the forum just to ask one question.
    IrfanView
    Foobar2000
    WinAmp 5.0
    --------------------

  10. Music   -   #10
    Poster
    Join Date
    Jan 2003
    Location
    Here
    Posts
    528
    You do realise that winamp 5.0 is not out, or wont be for a while, they have to release 4.0 first.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •