Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Ubuntu help

  1. #1
    Just got my server and I'm new to the linux. I was following the guide in:

    https://filesharingtalk.com/vb3/f-see...nubuntu-281331

    I was in
    # apt-get install vncserver wine xterm fluxbox vsftpd firefox vnstat
    # update-menus part but it gives me the error
    "Package vncserver is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package vncserver has no installation candidate" anybody know how to fix this one or can point me to a guide? (Can't post in that thread because of the 30day rule.)

  2. Software & Hardware   -   #2
    rediculed BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Feb 2007
    Location
    Muscatine, Iowa, United S
    Posts
    492
    Quote Originally Posted by chuckles View Post
    "Package vncserver is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package vncserver has no installation candidate" anybody know how to fix this one or can point me to a guide? (Can't post in that thread because of the 30day rule.)
    in ubuntu i believe its called vnc4server. you can also search for packages from the command line

    Code:
    apt-cache search "name of package or app"
    replace "name of package or app" with what your looking for.

    hope this helps.

    invite always be free. no trades. remember sharing is caring.
    bt rep should be abolished.
    life is about choices and consequences. you make your choices but remember only you have yourself to blame when you realize the consequences. personal experience taught me that.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •