Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: How to stop this happening

  1. #1
    How to stop log in screen where i need to click on my name to go into windows, i dont have a password and i am only one that uses the computer. Didnt start doing it till i did updates, all i want is to turn on computer and it loads all they way up. Thanks for all answers.

  2. Software & Hardware   -   #2
    Cabalo's Avatar FileSharingTalker BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Mar 2007
    Location
    European Union
    Age
    41
    Posts
    12,718
    straight from MS site: http://support.microsoft.com/kb/315231
    this way results on some installs, dunno in some i can't seem do that properly. http://www.winxptutor.com/autologon.htm

  3. Software & Hardware   -   #3
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Here's a step by step with pictures . I'v seen it too after a Winupdate .

    http://www.microsoft.com/windowsxp/u...autologon.mspx

  4. Software & Hardware   -   #4
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,624
    Quote Originally Posted by Cabalo View Post
    straight from MS site: http://support.microsoft.com/kb/315231
    this way results on some installs, dunno in some i can't seem do that properly. http://www.winxptutor.com/autologon.htm
    Doesn't work for me; neither does Peat's method as I've tried that one before.

    I always get a message that says the password entered does not match what Windows has stored or something. I click OK and then I'm presented with the same thing as usual - a logon icon which I have to click to logon.... no password is ever required.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  5. Software & Hardware   -   #5
    Cabalo's Avatar FileSharingTalker BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Mar 2007
    Location
    European Union
    Age
    41
    Posts
    12,718
    hmm, skizo, check if windows XP didn't create a administrator account called something like dotnet or .net or smth like this.
    this account is not necessary at all, it's used only during install of .net framework and can be safely removed. but it has admin rights, thus not allowing you to autologon as the system doesn't recognise which of the admins he wants to autologon
    Last edited by Cabalo; 01-28-2009 at 06:33 AM.

  6. Software & Hardware   -   #6
    Thanks so much Cabalo that was it had made .net account deleted it all back to normal.

  7. Software & Hardware   -   #7
    Cabalo's Avatar FileSharingTalker BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Mar 2007
    Location
    European Union
    Age
    41
    Posts
    12,718
    another happy customer

  8. Software & Hardware   -   #8
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,624
    Quote Originally Posted by Cabalo View Post
    hmm, skizo, check if windows XP didn't create a administrator account called something like dotnet or .net or smth like this.
    this account is not necessary at all, it's used only during install of .net framework and can be safely removed. but it has admin rights, thus not allowing you to autologon as the system doesn't recognise which of the admins he wants to autologon
    There was indeed a .NET user account. I deleted it and verified the information from the M$ link you provided was still correct and then rebooted. I got the same error message again.

    I tried taking a screenshot but I guess Windows wasn't prepared to take one as my clipboard is empty.

    EDIT: OK, so it took a while but I was able to do it.

    When I went through the steps in the link, I had to create a "DefaultPassword" registry key as I did not have one. After thinking about it later, I though maybe I don't have one b/c I never put a password on the account. I reopen the registry key I made, removed the data value for the password and left it blank, saved, rebooted, and presto!
    Last edited by Skizo; 01-28-2009 at 08:42 AM.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  9. Software & Hardware   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Quote Originally Posted by Skizo View Post
    Quote Originally Posted by Cabalo View Post
    hmm, skizo, check if windows XP didn't create a administrator account called something like dotnet or .net or smth like this.
    this account is not necessary at all, it's used only during install of .net framework and can be safely removed. but it has admin rights, thus not allowing you to autologon as the system doesn't recognise which of the admins he wants to autologon
    There was indeed a .NET user account. I deleted it and verified the information from the M$ link you provided was still correct and then rebooted. I got the same error message again.

    I tried taking a screenshot but I guess Windows wasn't prepared to take one as my clipboard is empty.

    EDIT: OK, so it took a while but I was able to do it.

    When I went through the steps in the link, I had to create a "DefaultPassword" registry key as I did not have one. After thinking about it later, I though maybe I don't have one b/c I never put a password on the account. I reopen the registry key I made, removed the data value for the password and left it blank, saved, rebooted, and presto!
    I was going to say put a password onto the account then do peat's method, inputting that new password you added.
    Always worked for me.

  10. Software & Hardware   -   #10
    georbe's Avatar Poster BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Feb 2009
    Location
    In front of my PC
    Posts
    835
    If (for some reason) don't want to delete the .net username, or if you want to have multiple users on your computer and to have a default user that the system will automatically log-in when boots, then do the following:

    1. Start RUN (WinKey + R)
    2. Type "control userpasswords2" (without quotes) end press Enter
    3. Uncheck "Users must enter a user name and password to use this computer."

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •