Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Xp Hangs At Loading Screen

  1. #1
    Poster
    Join Date
    Feb 2003
    Location
    GLASGOW
    Posts
    294
    It recently occurred to me, that i had enough old bits of computer lying about to build another system, to give to my sister. Having done that and installed everything it works fine.

    Except..... when XP is booting it hangs at the loading screen for maybe 30 seconds. During this time there is no hard disc activity, just that loading bar moving and nothing else. I've enabled boot defrag. but this isn't the problem. Once Windows is loaded there are no problems, just when booting.

    Any ideas??

    Cheers

  2. Software & Hardware   -   #2
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Maybe run BootVis...
    "I am the one who knocks."- Heisenberg

  3. Software & Hardware   -   #3
    How about speeding down shutdown?

  4. Software & Hardware   -   #4
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    goto Start>Run type msconfig.. goto startup.. uncheck the programs that u dont want to start up.. Those are the main reason for slow bootup.

  5. Software & Hardware   -   #5
    nice little tip thanx
    [ gs removed the sig, it was 1455.14 KB lol ]

    HELL YEAH!!!!!!

  6. Software & Hardware   -   #6
    Is it a SCSI hard drive ? becuase i remember on my old pc it used to do the same because of the scsi controller.

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Feb 2003
    Location
    GLASGOW
    Posts
    294
    Thanks all for answers. It seems to have sorted itself out; was maybe due to all the hardware changes?!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •